在线检测未来函数

通达信TRIXMACD指标公式

来源:Internet,编辑:股旁网,2015-11-27

N:=12;
M:=9;
MTR:=EMA(EMA(EMA(CLOSE,N),N),9);{原为12 12 12}
TRIX:(MTR-REF(MTR,1))/REF(MTR,1)*20000;
MATRIX:MA(TRIX,M),COLOR0066FF ;
MACD:(TRIX-MATRIX)*2,COLORSTICK;

通达信TRIXMACD指标公式

 

相关文章