在线检测未来函数

同花顺MACD绿区掉头指标公式

来源:Internet,编辑:股旁网,2015-11-30

SHORT:=12;
LONG:=26;
M:=9;
N:=30;
DIFF : EMA(CLOSE,SHORT) - EMA(CLOSE,LONG);
DEA : EMA(DIFF,M);
MACD : 2*(DIFF-DEA);
MACDBUY1 : IF(REF(MACD,1)>LLV(MACD,N),0,1);
MACDBUY2 : IF(CLOSE>MA(CLOSE,25),1,0);
MACDBUY3 : IF(MA(CLOSE,99)>CLOSE,1,0);
MACDBUY4 : IF(MACD<0,1,0);
MACDBUY:MACDBUY1+MACDBUY2+MACDBUY3+MACDBUY4;

同花顺MACD绿区掉头指标公式

 

相关文章