在线检测未来函数

通达信股道剑客指标公式

来源:Internet,编辑:股旁网,2015-11-30

STICKLINE(C>0,60,100,10,0),COLORBROWN;
STICKLINE(C>0,20,-20,10,0),COLORBLUE;
STICKLINE(C>0,0,0,10,0),COLORGRAY;
STICKLINE(C>0,-60,-100,10,0),COLOR008000;
BS:=EMA(C,5);
ft:=EMA(bs,6);
re:=(ft+eMA(REF(BS,1),5)+EMA(REF(BS,2),4)+EMA(REF(BS,3),3)+ema(REF(BS,4),2)+ema(REF(BS,5),1))/6;
Je:=EMA(bs,16);
DK:=EMA(bs,58);
fL:=EMA(bs,562);
sBL:=JE+(1.02)*STDP(bs,16);
BLS:=DK+(1.06)*STDP(bs,58);
LC:=REF(HHV(DMA(H,VOL/SUM(VOL,9)),9),1);
阴阳剑:SMA(MAX(C-LC,0),9,1)/SMA(ABS(C-LC),9,1)*50-25,COLORCYAN,COLORSTICK;
股道:(((C-ft)/ft+(C-JE)/JE/2+C-DK)/DK/6+((bs-sbl)/JE+(sbl-bls)/bls/3+(ft-bls)/DK/3)/3+((bs-re)/re+(ft-je)/je/2+(je-DK)/DK/3+(DK-FL)/FL/6)/5)*100,COLOR00CCCC;
XHH:=HHV(DMA(H,VOL/SUM(VOL,18)),18);
XLL:=LLV(DMA(L,VOL/SUM(VOL,18)),18);
XSV:=-((C-REF(XHH,1))/(XHH-XLL)*50);
客:SMA(XSV,3,1),COLORGREEN;
敌:sma(客,3,1),DOTLINE,COLORAAAA00;

通达信股道剑客指标公式

 

相关文章