在线检测未来函数

通达信逆向思维指标公式

来源:Internet,编辑:股旁网,2015-11-30

J0:=(HIGH+LOW)/2;QJ:=EMA(J0,3);J1:=IF(CLOSE>QJ,VOL,0);
J2:=IF(CLOSE<QJ,VOL,0);
VAR1:=IF(CAPITAL<1,MA(VOL,74),MA(SUM(J1-J2,5),5));
VAR2:=IF(CAPITAL<1,WMA(VAR1,360),WMA(VAR1,90));
VAR3:=(VAR1-VAR2);
RSV:=(((CLOSE-LLV(LOW,10)) / (HHV(HIGH,10) - LLV(LOW,10))) * 100);
K:=SMA(RSV,6,1);D:=SMA(K,6,1);K2:=IF((K>D),K,D);K3:=(D-(K-D));
K4:=IF((K3<D),K3,D);
RSV1:=((HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9)))*100;
LWR1:=SMA(RSV,3,1);LWR2:=SMA(LWR1,3,1);
LWR3:=HHVBARS(LWR1,90);
STICKLINE(VAR1>=VAR2,90,50,3,0),COLOR880088;
STICKLINE(VAR1<VAR2,0,50,3,0),COLOR008800;
STICKLINE((LWR1<=LWR2),LWR1,LWR2,2.6,1),COLORE66878;
STICKLINE((K<=D),K4,K2,2.6,1),COLOR00FF00;

通达信逆向思维指标公式

 

相关文章