在线检测未来函数

通达信庄肉特香指标公式

来源:Internet,编辑:股旁网,2015-11-30

VAR1:=93+(100-93)/2;
VAR2:=(100-93)/2;
VAR3:=COST(VAR1);
VAR4:=COST(VAR2);
FF:(VAR3-VAR4)/(VAR3+VAR4)*100/2;
VAR5:=MA(CLOSE,5);
VAR6:=MA(CLOSE,10);
VAR7:=MA(CLOSE,20);
VAR8:=MA(CLOSE,60);
P10:MA(FF,5);
VAR9:=FF>REF(FF,1) OR FF>P10 AND VAR5>VAR6 AND FF/P10>1.02 AND P10>REF(P10,1) AND ATAN((VAR6/REF(VAR6,1)-1)*100)*180/3.1416>0;
强:IF(VAR9,FF,DRAWNULL),COLORRED,LINETHICK2;
弱:IF(NOT(VAR9),FF,DRAWNULL),COLORGREEN,LINETHICK2;

通达信庄肉特香指标公式

 

相关文章