在线检测未来函数

通达信牛人KDJ指标公式

来源:Internet,编辑:股旁网,2015-12-03

VAR1:=(2*CLOSE+HIGH+LOW+OPEN)/5;
安全线:=EMA(VAR1,55), CIRCLEDOT;
K:=SLOPE(EMA(VAR1,2),7)*15+VAR1;
D:=EMA(K,2);
J:=2.8*K-1.8*D;
买1:=IF(CROSS(K,D) AND K<安全线,9.8,6);
买2:= IF(CROSS(K,安全线),9.8,6);
买3:= IF(CROSS(K,D) AND K>安全线,9.8,6);
V6:=CLOSE/REF(CLOSE,3)>=1.1;
V7:=BACKSET(V6,3);
买4:IF((V7 AND COUNT(V7,3)=1),3,0),COLORFF00FF;
DRAWTEXT(买4,10,'买4'),COLORFF00FF;
最佳买入: ZIG(3,10)>REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)
<REF
(ZIG(3,10),2),COLORRED,LINETHICK2;
DRAWTEXT(最佳买入=1,1.5,'买点'),COLORRED;
VAR3:=PEAKBARS(3,15,1)<10;
VAR5:=IF(VAR3=1,2,0);

通达信牛人KDJ指标公式

 

相关文章