在线检测未来函数

大智慧彩龙K线主图指标公式

来源:Internet,编辑:股旁网,2015-12-07

Y1:=10;
B0:=REF(C-O,2);B1:=REF(C,1);B2:=REF(C,2);B3:=REF(C,3);B4:=REF(C,4);
CMAX:=MAX(MAX(MAX(C,B1),B2),B3);
CMIN:=MIN(MIN(MIN(C,B1),B2),B3);
红色持股:STICKLINE(C=CMAX AND (B1>=B2 OR B1>=B3) OR B1=CMAX
AND (B2=CMIN OR B3=CMIN) AND C>=B2 OR
B2=CMAX AND B3=CMIN AND C>=B1 OR B3=CMAX AND
C>=B1 AND C>=B2,B1,C,5,1),COLORRED;
品红变盘:STICKLINE(C=CMAX AND B1=CMIN,B2,C,5,1),COLOrf0f000;
黄色下跌:STICKLINE(C=CMIN AND (B1<B2 OR B1<B3) OR B1=CMIN AND
(B2=CMAX OR B3=CMAX) AND C<B2 OR
B2=CMIN AND B3=CMAX AND C<B1 OR B3=CMIN AND C<B1 AND C<B2,B1,C,5,0),COLORYELLOW;
绿色买:STICKLINE(B1=CMAX AND C=CMIN,B2,C,5,0),COLORGREEN;
STICKLINE(B1=CMIN AND C>=B2 OR (B2=CMIN AND B1<=B3 OR
B3=CMIN AND B1<=B2) AND B2<B4 AND C>=B1,B1,B2,5,0),COLORGREEN;
兰色抛售:STICKLINE(B1=CMAX AND C<B2 OR (B2=CMAX AND B1>B3 OR
B3=CMAX AND B1>B2) AND B2>=B4 AND C<B1,B1,B2,5,1),COLORBLue;
a1:=SAR(5,1,5);
ys1:=ema(c,30);
ys2:=if(close>450,8,if(close>=20
and c<150,0.2,if(close<20 and close>=10,0.07,if(close<10,0.03,0.07))));
彩龙:stickline(close>a1,ys1,ys1+ys2,6,0),colorf0f000;
stickline(c<a1,ys1,ys1-ys2,6,0),color006600;
stickline(cross(close,a1),ys1,ys1-ys2,6,0);
stickline(cross(a1,close),ys1,ys1+ys2,6,0),color6600ff;
生命线:FORCAST(CLOSE,30),CIRCLEDOT;
支撑:MA(CLOSE,13)*0.955,LINETHICK1;
中轨 : MA(CLOSE,26),LINETHICK2;
上轨: 中轨 + 2*STD(C,26),LINETHICK2, COLOR0099ff;
下轨: 中轨 - 2*STD(C,26),LINETHICK2 , COLOR0066ff;

大智慧彩龙K线主图指标公式

 

相关文章