在线检测未来函数

通达信K线信号主图指标公式

来源:Internet,编辑:股旁网,2015-12-14

DX:=(C+H+L+O)/4;
短线:(MA(DX,1)+MA(DX,3)+MA(DX,5))/3,,NODRAW;
MTM:=C-REF(C,1);
ZLGJ:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
买1:=IF(LLV(ZLGJ,2)=LLV(ZLGJ,7) AND COUNT(ZLGJ<0,2) AND CROSS(ZLGJ,MA(ZLGJ,2)),1,0);
卖1:=IF(HHV(ZLGJ,2)=HHV(ZLGJ,7) AND COUNT(ZLGJ>50,2) AND CROSS(MA(ZLGJ,2),ZLGJ),1,0);
STICKLINE(FILTER(买1=1,5),C,O,3,0),COLORRED;
STICKLINE(FILTER(卖1=1,1),C,O,4,0),COLORFF0400;
RSV:=(C-LLV(L,13))/(HHV(H,13)-LLV(L,13))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
BDGD:=HHV(J,2)=HHV(J,8) AND J>80;
注意:=IF(CROSS(REF(J-0.01,1),J) AND REF(BDGD,1),1,0);
STICKLINE(注意 AND 卖1<1,O,CLOSE,4,0),COLOR99CC32,LINETHICK2;

通达信K线信号主图指标公式

 

相关文章