在线检测未来函数

通达信乐翻天波段主图指标公式

来源:Internet,编辑:股旁网,2015-12-16

N:=5;
M:=3;
CV:=CLOSE;
BBIBOLL:(MA(CV,3)+MA(CV,6)+MA(CV,12)+MA(CV,24))/4;
UPR:BBIBOLL+M*STD(BBIBOLL,N);
DWN:BBIBOLL-M*STD(BBIBOLL,N);
VAR1:=(OPEN+LOW+HIGH+CLOSE)/4;
JJ:=(CLOSE+HIGH+LOW)/3;
A:=EMA(JJ,10);
B:=REF(A,1);
DRAWBAND(A,RGB(255,0,0),B,RGB(0,0,255));
QWX4:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
QWX5:=CONST((1-7/100)*(DMA(CLOSE,QWX4)));
QWX6:=CONST((1+7/100)*(DMA(CLOSE,QWX4)));
支撑:IF(PERIOD=5,IF(BARSLAST(CURRBARSCOUNT=5),QWX5,DRAWNULL),DRAWNULL),LINETHICK3,COLORYELLOW;
阻力:IF(PERIOD=5,IF(BARSLAST(CURRBARSCOUNT=5),QWX6,DRAWNULL),DRAWNULL),LINETHICK3,COLORGREEN;

通达信乐翻天波段主图指标公式

 

相关文章