在线检测未来函数

大智慧龙凤呈祥指标公式

来源:Internet,编辑:股旁网,2015-12-19

FILLRGN(9,10),color996633;
FILLRGN(2,3),color993366;
RSV:=(CLOSE-LLV(LOW,32))/(HHV(HIGH,32)-LLV(LOW,32))*1.2*CLOSE;
K:=SMA(RSV,13,1);
龙凤吉祥:=SMA(K,3,1);
我心依旧:=3*K-2*龙凤吉祥;
龙凤吉祥1:=EMA(龙凤吉祥,2);
龙凤吉祥2:=EMA(龙凤吉祥,5);
龙凤吉祥3:=EMA(龙凤吉祥,8);
STICKLINE(龙凤吉祥2>=龙凤吉祥3,龙凤吉祥1,龙凤吉祥3,8,0),color00AAFF;
STICKLINE(龙凤吉祥2>=龙凤吉祥3,龙凤吉祥1,龙凤吉祥3,6.6,0),color00BBFF;
STICKLINE(龙凤吉祥2>=龙凤吉祥3,龙凤吉祥1,龙凤吉祥3,4.4,0),color00CCFF;
STICKLINE(龙凤吉祥2>=龙凤吉祥3,龙凤吉祥1,龙凤吉祥3,3.3,0),color00DDFF;
STICKLINE(龙凤吉祥2>=龙凤吉祥3,龙凤吉祥1,龙凤吉祥3,2.2,0),color00EEFF;
STICKLINE(龙凤吉祥2>=龙凤吉祥3,龙凤吉祥1,龙凤吉祥3,1.1,0),color00FFFF;
STICKLINE(龙凤吉祥2<=龙凤吉祥3,龙凤吉祥1,龙凤吉祥3,8,0),color10A210;
STICKLINE(龙凤吉祥2<=龙凤吉祥3,龙凤吉祥1,龙凤吉祥3,6,0),color10B210;
STICKLINE(龙凤吉祥2<=龙凤吉祥3,龙凤吉祥1,龙凤吉祥3,4,0),color10C210;
STICKLINE(龙凤吉祥2<=龙凤吉祥3,龙凤吉祥1,龙凤吉祥3,1.1,0),color10D210;
T1:=龙凤吉祥2>=龙凤吉祥3 AND 龙凤吉祥<REF(龙凤吉祥,1);
T2:=龙凤吉祥2<龙凤吉祥3 AND 龙凤吉祥>REF(龙凤吉祥,1);
STICKLINE(T1,龙凤吉祥1,龙凤吉祥3,7,0),colorA0A0C0;
STICKLINE(T1,龙凤吉祥1,龙凤吉祥3,3,0),colorDDDDFD;
STICKLINE(T2,龙凤吉祥1,龙凤吉祥3,7,0),color338FDD;
STICKLINE(T2,龙凤吉祥1,龙凤吉祥3,3,0),color33FFDD;
【龙】:我心依旧,LINETHICK0,colorred;
【凤】:龙凤吉祥,LINETHICK0,coloryellow;
【龙】1:=EMA(【龙】,2);
【龙】2:=EMA(【龙】,5);
【龙】3:=EMA(【龙】,8);
STICKLINE(【龙】2>=【龙】3,【龙】1,【龙】3,8,0),color0000BB;
STICKLINE(【龙】2>=【龙】3,【龙】1,【龙】3,6,0),color0000CC;
STICKLINE(【龙】2>=【龙】3,【龙】1,【龙】3,4,0),color0000DD;
STICKLINE(【龙】2>=【龙】3,【龙】1,【龙】3,2,0),color0000EE;
STICKLINE(【龙】2>=【龙】3,【龙】1,【龙】3,1,0),color0000FF;
STICKLINE(【龙】2<=【龙】3,【龙】1,【龙】3,8,0),colorFFBB11;
STICKLINE(【龙】2<=【龙】3,【龙】1,【龙】3,6,0),colorFFCC22;
STICKLINE(【龙】2<=【龙】3,【龙】1,【龙】3,4,0),colorFFDD33;
STICKLINE(【龙】2<=【龙】3,【龙】1,【龙】3,1.1,0),colorFFEE44;
T1A:=【龙】2>=【龙】3 AND 【龙】<REF(【龙】,1);
T2A:=【龙】2<【龙】3 AND 【龙】>REF(【龙】,1);
STICKLINE(T1A,【龙】1,【龙】3,8,0),color10A210;
STICKLINE(T1A,【龙】1,【龙】3,6,0),color10B210;
STICKLINE(T1A,【龙】1,【龙】3,4,0),color10C210;
STICKLINE(T1A,【龙】1,【龙】3,1.1,0),color10D210;
龙凤吉祥5:=(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100;
【龙凤吉祥】:IF(龙凤吉祥5<=0,龙凤吉祥5,21),LINETHICK0,colorFF00ff;
vertline(【龙凤吉祥】>=0.1,2),coloryellow;

大智慧龙凤呈祥指标公式

 

相关文章