在线检测未来函数

通达信一目了然知换手指标公式

来源:Internet,编辑:股旁网,2015-12-19

利:WINNER(C)*100;
量:VOL,VOLSTICK;
比:V/MA(V,65),LINETHICK;
盘:CAPITAL/1000000;
亿:C*CAPITAL/1000000,COLORGREEN,LINETHICK;
换手:VOL/CAPITAL*100;
H5:MA(换手,5);
收益:FINANCE(33),COLORGREEN;
<%1:STICKLINE(换手<1 OR C>500,0,V,3,0),COLORCYAN;
%11:STICKLINE(换手<1 AND C>=O,0,V,3,1),COLORCYAN;
%12:STICKLINE(换手>=1 AND 换手<2,0,V,3,0),COLOR669999;
%2:STICKLINE(换手>=2,0,V,2.8,0),COLORGREEN;
空3:0,DRAWNULL,COLOR00CCFF;
STICKLINE(换手>=3,0,V,3,1),COLOR00CCFF;
实5: PLOYLINE(0,0),COLORYELLOW;
STICKLINE(换手>=5,0,V,3,0),COLORYELLOW;
空8:PLOYLINE(0,0),COLORMAGENTA;
STICKLINE(换手>=8 AND 换手<10,0,V,3,1),COLORMAGENTA;
空10:PLOYLINE(0,0),COLORRED;
STICKLINE(换手>=10,0,V,3,1),COLORRED;
实15:STICKLINE(换手>=15,0,V,3,0),COLORRED;
空20:PLOYLINE(0,0),COLORWHITE;
STICKLINE(换手>=20,0,V,3,1),COLORWHITE;
实30:STICKLINE(换手>=30,0,V,3,0),COLORWHITE;
缩量S:PLOYLINE(0,1),COLORGREEN;
M3:=MA(V,30);
DRAWICON(CURRBARSCOUNT<65 AND V<=(HHV(V,10)/5) AND M3/V<3 AND
换手>=1.6,HHV(V,30)*0.95,8),COLORBLUE,LINETHICK2;
地量↓:PLOYLINE(0,1),COLORGREEN;
DRAWICON(CURRBARSCOUNT<65 AND M3/V>3 AND 换手<1.6,HHV(V,30)*0.95,2);
放量+:PLOYLINE(0,0),COLORRED;
DRAWICON(V/((SUM(V,6)-V)/5)>3 AND CURRBARSCOUNT<120,0,23);
V3:EMA(VOL,3),COLORWHITE;

通达信一目了然知换手指标公式

 

相关文章