在线检测未来函数

通达信短线三杰主图及选股指标公式

来源:Internet,编辑:股旁网,2015-12-22

BS:EMA(C,5),COLORWHITE;
FT:EMA(BS,6),COLORMAGENTA;
RE:(FT+EMA(REF(BS,1),5)+EMA(REF(BS,2),4)+EMA(REF(BS,3),3)+EMA(REF(BS,4),2)+EMA(REF(BS,5),1))/6,COLORGREEN;
DK:EMA(BS,58),COLORRED,LINETHICK2;{63-5};A:CROSS(BS,FT) AND CROSS(BS,RE) AND CROSS(BS,DK);
A:CROSS(BS,FT) AND CROSS(BS,RE) AND CROSS(BS,DK);
DRAWICON(A,L*1.02,41);
DRAWTEXT(CROSS(CLOSE,BS),L*0.97,'☆ ');

{
选股公式:

BS:=EMA(C,5),COLORWHITE;
FT:=EMA(BS,6),COLORMAGENTA;
RE:=(FT+EMA(REF(BS,1),5)+EMA(REF(BS,2),4)+EMA(REF(BS,3),3)+EMA(REF(BS,4),2)+EMA(REF(BS,5),1))/6,COLORGREEN;
DK:=EMA(BS,58),COLORRED,LINETHICK2;
A:CROSS(BS,FT) AND CROSS(BS,RE) AND CROSS(BS,DK);

}

通达信短线三杰主图及选股指标公式

 

相关文章