在线检测未来函数

通达信简单明了的实战主图指标公式

来源:Internet,编辑:股旁网,2015-12-22

A:=C>=MA(C,250) AND MA(C,250)>MA(C,550);
B:=C<=MA(C,250) AND MA(C,250)<MA(C,550);
A1:=C<MA(C,250) AND MA(C,250)>MA(C,550);
B1:=C>MA(C,250) AND MA(C,250)<MA(C,550);
DRAWBAND(MA(C,120),RGB(50,20,0),MA(C,250),RGB(10,30,120));
DRAWBAND(MA(C,30),RGB(50,0,0),MA(C,60),RGB(0,30,0));
STICKLINE(C>O,H,L,0,0),COLORRED;
STICKLINE(C>O,O,C,3,1),COLORRED;
STICKLINE(O>C,H,L,0,0),COLORCYAN;
STICKLINE(O>C,O,C,3,0),COLORCYAN;
STICKLINE(C=O,H,L,0,0),COLORWHITE;
STICKLINE(C=O,O,C,3,1),COLORWHITE;
MA5:MA(C,5),COLORYELLOW;
MA10:MA(C,10),COLORMAGENTA;
MA20:MA(C,20),COLORCYAN;

通达信简单明了的实战主图指标公式

 

相关文章