在线检测未来函数

通达信均线起始位MACD主图指标公式

来源:Internet,编辑:股旁网,2015-12-23

M5:MA(C,5);
M13:MA(C,13);
M50:MA(C,50);
M250:MA(C,250);
DRAWICON(CROSS(BACKSET(ISLASTBAR,5),0.5),M50,39);
DRAWTEXT(CROSS(BACKSET(ISLASTBAR,5),0.5),M50,' 5'),COLORWHITE;
DRAWICON(CROSS(BACKSET(ISLASTBAR,13),0.5),M50,39);
DRAWTEXT(CROSS(BACKSET(ISLASTBAR,13),0.5),M50,' 13'),COLORWHITE;
DRAWICON(CROSS(BACKSET(ISLASTBAR,50),0.5),M50,39);
DRAWTEXT(CROSS(BACKSET(ISLASTBAR,50),0.5),M50,' 50'),COLORWHITE;
DRAWICON(CROSS(BACKSET(ISLASTBAR,250),0.5),M50,39);
DRAWTEXT(CROSS(BACKSET(ISLASTBAR,250),0.5),M50,' 250'),COLORWHITE;

通达信均线起始位MACD主图指标公式

 

相关文章