在线检测未来函数

通达信MACD粘合选股指标公式

来源:Internet,编辑:股旁网,2015-12-29

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=2*(DIF-DEA);
NH:=DIF-DEA<0.01 AND DIF>=DEA;
JRDIF:=DIF>REF(DIF,1);
ZRDIF:=REF(DIF,1)<REF(DIF,2);
JRMACD:=MACD>REF(MACD,1)*3;
MACDNH:ZRDIF AND JRDIF AND REF(NH,1) AND JRMACD;

通达信MACD粘合选股指标公式

 

相关文章