在线检测未来函数

通达信探囊取物指标公式

来源:Internet,编辑:股旁网,2015-12-29

A1:=(C-MA(C,250))/MA(C,250)*100;
N1:=BARSLAST(CROSS(C,MA(C,250)));
N2:=BARSLAST(CROSS(MA(C,250),C));
B1:=IF(N1<N2,N1+1,0);
C1:=HHV(A1,B1);
D1:=(C-REF(C,B1))/REF(C,B1)*100;
N3:=BARSLAST(CROSS(C,MA(C,20)));
N4:=BARSLAST(CROSS(MA(C,20),C));
AA:IF(N3<N4,N3+1,0);
BB:(C-REF(C,AA))/REF(C,AA)*100,COLORRED;
STICKLINE(CROSS(BB,10) AND C/REF(C,1)>1.05,BB,BB+0.5,2,1),COLORWHITE;
DRAWTEXT(CROSS(BB,10) AND C/REF(C,1)>1.05,BB*0.93,'探囊取物'),COLORRED;

通达信探囊取物指标公式

 

相关文章