在线检测未来函数

通达信主力筹码进出指标公式

来源:Internet,编辑:股旁网,2015-12-29

VUR0:=(2*O+H+L+3*C)/7;
VUR1:=CAPITAL*VUR0;
VUR2:=SMA(AMOUNT,10,1)/1000;
VUR3:=MA(C*3,5);
VUR4:=VUR2*C*3/VUR3*1/10;
VUR5:=VUR2*O*3/VUR3*1/10;
VUR6:=VUR2*H*3/VUR3*1/10;
VUR7:=VUR2*L*3/VUR3*1/10;
VUR8:=(2*VUR5+VUR6+VUR7+3*VUR4)/7;
VUR9:=DMA(EMA(VUR4,2),SUM(V,1)*VUR8);
VUR10:=EMA(VUR9,2);
VURA:=VUR9>VUR10;
VURB:=EMA(VUR1-VUR9,1);
VURC:=REF(VURB,1);
VURD:=VURB>VURC;
VURS:=VURD AND C>O;
VURE:=(VURB-VURC)*15;
VURF:=(VUR9-VUR10)*15000;
VURG:=(VURC-VURB)*(-1);
VURH:=IF(VURB>VURC,VURE/1000,0);
VURN:=IF(VURB<VURC,VURE/1000,0);
VURT:=IF(VURA AND VURS,VURF/10000,0);
VURL:=IF(VURA AND VURB<VURC,VURE/1000,0);
吸进量:VURH,POINTDOT,COLORRED;
吐出量:VURN,POINTDOT,COLORGREEN;
买进强烈:VURT,POINTDOT,COLORYELLOW;
减筹打压:VURL,POINTDOT,COLORFFF516;
STICKLINE(VURB>VURC,0,VURE,3,1),COLORRED;
STICKLINE(VURB<VURC,0,VURE,3,0),COLORGREEN;
STICKLINE(VURA AND VURS,0,VURF,3,0),COLORYELLOW;
STICKLINE(VURA AND VURB<VURC,0,VURE,3,0),COLORFFF516;

通达信主力筹码进出指标公式

 

相关文章