在线检测未来函数

通达信MFI优化及选股指标公式

来源:Internet,编辑:股旁网,2015-12-28

N:=14;
M:=6;
TYP := (HIGH + LOW + CLOSE)/3;
V1:=SUM(IF(TYP>REF(TYP,1),TYP*VOL,0),N)/SUM(IF(TYP<REF(TYP,1),TYP*VOL,0),N);
MFI:100-(100/(1+V1)),COLORRED;
MFMA:MA(MFI,M),COLORFFFF00;
80,POINTDOT,LINETHICK2,COLORYELLOW;
20,POINTDOT,LINETHICK2;

{
选股公式:

N:=16;
M:=6;
TYP:=(HIGH + LOW + CLOSE)/3;
V1:=SUM(IF(TYP>REF(TYP,1),TYP*VOL,0),14)/SUM(IF(TYP<REF(TYP,1),TYP*VOL,0),14);
MFI:=100-(100/(1+V1));
XG:MFI>REF(MFI,1);
}

通达信MFI优化及选股指标公式

 

相关文章