在线检测未来函数

通达信多彩换手柱指标公式

来源:Internet,编辑:股旁网,2015-12-28

换手:VOL/CAPITAL*100,NODRAW;
HHS:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL);
虚换:HHS/CAPITAL*100,COLORRED,NODRAW;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,虚换,0,2,-1),COLORC0C0C0;
拟比:虚换/REF(换手,1),NODRAW,COLORCYAN;
AA:=换手=HHV(换手,30);
BB:=BARSLAST(FILTER(CROSS(0.8,AA),2))+1;
高点:=REF(换手,BB);
突破:=CROSS(换手,REF(高点,1));
前高比:换手/高点,COLORYELLOW,NODRAW;
换倍:换手/REF(换手,1),NODRAW;
{低换}STICKLINE(换手<=2,0,换手,2,1),COLORAAAA00;
{温和}STICKLINE(换手>2 AND 换手<=6,0,换手,2,1)COLORAAAAAA;
{热换}STICKLINE(换手>6 AND 换手<=12,0,换手,2,1)COLOR0000AA;
{炙热}STICKLINE(换手>12 AND 换手<=18,0,换手,2,0),COLORAA00AA;
{高潮}STICKLINE(换手>18 AND 换手<=24,0,换手,2,0),COLOR00AAAA;
{极点}STICKLINE(换手>24,0,换手,2,10),COLOR00AAAA;
半年天换手:=IF(换手>REF(HHV(换手,119),1),0.99,1);
年天换手:=IF(换手>REF(HHV(换手,239),1),0.99,1);
半年地换手:=IF(V<REF(LLV(V,119),1),0.99,1);
年地换手:=IF(V<REF(LLV(V,239),1),0.99,1);
STICKLINE(半年地换手<1,换手,0,-1,0),COLOR00DD00;
STICKLINE(年地换手<1,换手,0,-1,0),COLORDD0000;
STICKLINE(半年天换手<1,换手,换手-换手*0.02,1,0),COLOR00DDDD;
STICKLINE(年天换手<1,换手,换手-换手*0.02,1,0),COLORFF00FF;
STICKLINE(突破,高点,高点,2,0),COLORLIBLUE;

通达信多彩换手柱指标公式

 

相关文章