在线检测未来函数

飞狐各种底部指标公式

来源:Internet,编辑:股旁网,2015-12-30

DRAWGBK(c>1, COLORRGB(50,110,40), COLORRGB(20,100,110),1);
ssar:=SAR(4,2,34),CIRCLEDOT;ssar>c,CIRCLEDOT,color004400;
ssar<c,CIRCLEDOT;0,color006600,CIRCLEDOT;
vol/capital/winner(c)/l*0.18,colorgreen;
TZ:IF(VOL/240>MA(VOL,30)/240 AND CLOSE>OPEN*(1+8.8/100) AND CLOSE<MA(CLOSE,30)*1.3,0.8,0),colorCYAN;
v1:=hhvbars(high,100);v2:=cross(ma(c,10),ma(c,30));
追涨:IF(v1>60 and v2,0.8,0),colorred;
A:=3*SMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,13,1)-2*SMA(SMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,13,1),3,1);
B:=13;
信号:=IF(CROSS(A,B),1,0)*0.8;
AD:IF(c<MA(EMA(CLOSE,34)*0.82,5) and close/DMA(AMOUNT/VOL/100,
VOL/CAPITAL)<0.64,0.8,0);
DB:(LLV(L,4)=LLV(L,225) and CROSS(C,LLV(LOW,9)*1.058) AND (C-REF(C,1))/REF(C,1)*100>=3.6 AND
LLV(LOW,9)*1.058<ma(llv(LLV(LOW,9)*1.058,4),16))*0.8,COLORwhite;
LS:filter(c/ref(c,1)>1.048 and c=h and between(forcast(V,4),0.2*forcast(v,12),2.1*forcast(v,12)),28)*0.8,coloryellow;
Var37:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
Var38:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
Var39:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
Var3A:=(Var37+2*Var38+3*Var39)/6;
Var3B:=MA(Var3A,3);
JK:=IF(Var3B<-6,-0.18,0),coloryellow;
HZJK:(JK<0 and CROSS(C,LLV(LOW,9)*1.058{1.038}) AND (C-REF(C,1))/REF(C,1)*100>=3.6 AND
LLV(LOW,9)*1.058{1.038}<ma(llv(LLV(LOW,9)*1.058{1.038},4),16))*0.8,COLORyellow;
TZD:=ma(llv(LLV(LOW,9)*1.058{1.038},2),9)*0.968;
M1:=ma(hhv(l,4),2);
TT0:IF(JK<0 and c>=o AND C>LLV(LOW,9)*1.058 AND C>M1 AND C>TZD,0.8,0),colorFFFFFF;
VAR12:=((VOL)/(CAPITAL))*(100);
VAR13:=LLVBARS(LOW,50);
VAR14:=SUM(VOL,VAR13);
VAR15:=HHVBARS(HIGH,50);
VAR16:=SUM(VOL,VAR15);
VAR17:=((CLOSE-REF(OPEN,VAR15))/(REF(OPEN,VAR15)))*(100);
VAR18:=((VAR16)/(CAPITAL))*(100);
VAR19:=((CLOSE-REF(OPEN,VAR13))/(REF(OPEN,VAR13)))*(100);
VAR20:=((VAR14)/(CAPITAL))*(100);
VAR21:=MA(CLOSE,3);
VAR22:=(REF(CLOSE,2))*(0.86500001);
VAR23:=(REF(CLOSE,13))*(0.77200001);
VAR24:=MIN(VAR22,VAR23);
VAR25:=MA(CLOSE,13);
(IF(((CLOSE-VAR24)/(CLOSE)<0.02999999) AND (VAR17<(-35))
AND ((SUM(VAR12,5))/(5)<1.8),1,0))*(0.18),Color009900;
Va19:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
Va1A:=(EMA(CLOSE,12)-EMA(CLOSE,26))*100;
Va1B:=EMA(Va1A,9);
Va1C:=2*(Va1A-Va1B);
DRAWTEXT(Va1A<-50 AND Va19>7 AND Va1A<Va1B,0,'短期见底'),coloryellow , ;
xg0:=c/ref(c,1)>1.09 and c=h;
filter(count (xg0,1)=1,9999)*0.18;
{FY1 飞鱼出水}
var1:=REF(LOW,1);
var2:=SMA(ABS(LOW-var1),3,1)/SMA(MAX(LOW-var1,0),3,1)*100;
var3:=EMA(IF(CLOSE*1.2,var2*10,var2/10),3);
var4:=LLV(LOW,38);
var5:=HHV(var3,38);
var6:=IF(LLV(LOW,90),1,0);
var7:=EMA(IF(LOW<=var4,(var3+var5*2)/2,0),3)/600*var6;
底部吸筹:STICKLINE(var7,0,var7/600,2,1),colorcyan;
hz1:=(MA(l,21))-(MA(C,7)/3);
HZ多:=ema(MA((C-hz1)/hz1,1)-0.468,6),colormagenta,linethick1;
TZ空:=-1*MA((C-hz1)/hz1,1)+0.368,colorcyan,linethick1;
TT:=TZ空+REF(TZ空,21);
HH多:=EMA(HZ多,4),coloryellow;
DRAWICON(filter(HZ多<-0.2,9),HZ多,12);
DRAWICON(filter(var7/600>0.088,9),var7/600,12);
turn:=vol/capital*100;
m1:=(high-close)/(high-low);
m2:=(open-low)/(high-low);
m3:=m1+m2+1;
d1:=if(close>open,1/m3*turn,0);
k2:=if(close>open,m1/m3*turn,0);
k3:=if(close>open,m2/m3*turn,0);
c1:=(high-open)/(high-low);
c2:=(close-low)/(high-low);
c3:=c1+c2+1;
k1:=if(close<open,1/c3*turn,0);
d2:=if(close<open,c1/c3*turn,0);
d3:=if(close<open,c2/c3*turn,0);
ddd:=if(close>open,d1-k2-k3,0);
kkk:=if(close<open,k1-d2-d3,0);
dddd:=sum(ddd,5);
kkkk:=sum(kkk,5);
ddddkkkk:=dddd-kkkk*1.5;
m4:=(close-ref(close,1))/ref(close,1)*100>=4.98;
HZD:if(CROSS(ddddkkkk,0) and m4 and HH多<0.18,0.8,0),color2288FF;

飞狐各种底部指标公式

 

相关文章