在线检测未来函数

通达信大盘杀手指标公式

来源:Internet,编辑:股旁网,2016-01-06

F1:=(EMA(CLOSE,3) - EMA(CLOSE,7));
A1:=EMA(F1,3);
YY:=2*(F1-A1);
DIFK:=EMA(F1,3);
DIFD:=EMA(DIFK,3);
DKK:=4*F1-3*A1;
DDD:=EMA(DKK,5);
TRLSX1:= MAX(MAX((HHV(F1,13)-LLV(F1,13)),ABS(REF(F1,1)-HHV(F1,13))),ABS(REF(F1,1)-LLV(F1,13)));
TRLSX2:=EMA(TRLSX1,13);
TRLSX3:=REF(F1,1)-REF(TRLSX2,1);
支撑:=HHV(TRLSX3,13),COLORFFFFFF,NODRAW;
RSV14:=(CLOSE - LLV(LOW,5))/(HHV(HIGH,5) - LLV(LOW,5))-0.5;
K14:=EMA(RSV14,3),COLORFF00FF,NODRAW;
D14:=EMA(K14,3),COLORGREEN,NODRAW;
J14:=3*K14-2*D14;
DRAWBAND(F1,RGB(200,50,55),A1,RGB(50,100,10));
MACDXG2:=REF(COUNT(F1>0 AND YY<0 AND YY<REF(YY,1),4)=4,1) AND YY>REF(YY,1);
STICKLINE(MACDXG2,YY*1.2,0,2.8,0),COLORRED;
STICKLINE(YY>REF(YY,1) AND YY>0,0,YY,1.8,0),COLOR000055;
STICKLINE(YY>REF(YY,1) AND YY>0,0,YY,1.1,0),COLOR000099;
STICKLINE(YY>REF(YY,1) AND YY>0,0,YY,0.6,0),COLOR0000BB;
STICKLINE(YY<=REF(YY,1) AND YY>0,0,YY,1.8,0),COLOR888888;
STICKLINE(YY<=REF(YY,1) AND YY>0,0,YY,1.1,0),COLORBBBBBB;
STICKLINE(YY<=REF(YY,1) AND YY>0,0,YY,0.6,0),COLORDDDDDD;
STICKLINE(YY>REF(YY,1) AND YY<0,0,YY,1.8,0),COLOR3377AA;
STICKLINE(YY>REF(YY,1) AND YY<0,0,YY,1.1,0),COLOR3388BB;
STICKLINE(YY>REF(YY,1) AND YY<0,0,YY,0.6,0),COLOR4499CC;
STICKLINE(YY<=REF(YY,1) AND YY<0,0,YY,1.8,0),COLORFF3300;
STICKLINE(YY<=REF(YY,1) AND YY<0,0,YY,1.1,0),COLORFF5500;
STICKLINE(YY<=REF(YY,1) AND YY<0,0,YY,0.6,0),COLORFF7700;
STICKLINE(J14<-0.5,0,0.15,1.8,0),COLORFF00FF;
KDJXG:=REF(COUNT(J14<REF(J14,1),5)>=3,1) AND REF(J14,1)<-0.4 AND J14>REF(J14,1);
DRAWICON(FILTER(KDJXG,3),YY*2.08,11);
准备介入点:=REF(CROSS(0,YY),3) AND COUNT(F1>0 AND YY<REF(YY,1),4)=4 ;
DRAWICON(准备介入点,0.25,9);
DRAWTEXT_FIX(C=C,0,0.02,0,'蓝柱离场,红柱全仓,棕柱低吸,白柱风险显现 '),COLORGREEN;

通达信大盘杀手指标公式

 

相关文章