在线检测未来函数

通达信拯救天使指标公式

来源:Internet,编辑:股旁网,2016-01-07

WR1:=100*(HHV(HIGH,5)-CLOSE)/(HHV(HIGH,5)-LLV(LOW,5));
WR2:=100*(HHV(HIGH,8)-CLOSE)/(HHV(HIGH,8)-LLV(LOW,8));
WR3:=100*(HHV(HIGH,13)-CLOSE)/(HHV(HIGH,13)-LLV(LOW,13));
WR4:=100*(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21));
WR5:=100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34));
WR:=(WR1+(WR2*0.618)+(WR3*0.382)+(WR4*0.236)+(WR5*0.146))/2.382;
威廉:=MA(WR,3);
KK:=SMA(威廉,3,1);
HH:=MA((威廉-KK),5);
DD:威廉-KK,LINETHICK0,COLOR00FFFF;
STICKLINE((威廉<KK),威廉-KK,0,2,0),COLOR0000FF;
STICKLINE((威廉>KK),威廉-KK,0,2,0),COLOR00FFFF;

通达信拯救天使指标公式

 

相关文章