在线检测未来函数

同花顺连根拔起指标公式

来源:Internet,编辑:股旁网,2016-01-08

N1:=72;
连根拔起:=ZIG(3,10);
卖线:=MA(连根拔起,3);
BU:=CROSS(连根拔起,卖线);
SEL:=CROSS(卖线,连根拔起);
DRAWTEXT(bu,L*0.99,'↑'),linethick1,color00aaff;
DRAWTEXT(sel,H*1.01,'↓'),linethick1,color00ff00;
MA5:MA(CLOSE,5),ColorCCCCCC;
MA10:MA(CLOSE,10),Color00BBBB;
MA120:MA(CLOSE,120),ColorAA0000;
连根拔起:=ZIG(3,10);
卖线:=MA(连根拔起,3);
BU:=CROSS(连根拔起,卖线);
SEL:=CROSS(卖线,连根拔起);
DRAWTEXT(bu,L*0.99,'↑'),linethick1,color00aaff;
DRAWTEXT(sel,H*1.01,'↓'),linethick1,color00ff00;
DRAWTEXT("X09A.T">0,L*0.99,'B'),linethick1,colorFFffff;
DRAWTEXT("X09A.T1">0,L*0.99,'B'),linethick1,color0000ff;
STICKLINE(连根拔起>=卖线,LOW,HIGH,0.1,0),color0000CC;
STICKLINE(连根拔起>=卖线,CLOSE,OPEN,7,0),color0000CC;
STICKLINE(连根拔起<卖线,CLOSE,OPEN,7,0),colorCCCC00;
STICKLINE(连根拔起<卖线,LOW,HIGH,0.1,0),colorCCCC00;
STICKLINE(CROSS(连根拔起,卖线),OPEN,CLOSE,7,0),color00AAFF;
STICKLINE(CROSS(卖线,连根拔起),OPEN,CLOSE,7,0),color00DD00;

同花顺连根拔起指标公式

 

相关文章