在线检测未来函数

通达信大盘神器指标公式

来源:Internet,编辑:股旁网,2016-01-08

VAR1:=(2*C+H+L)/4;
VAR5:=(VAR1-LLV(L,13))/(HHV(H,13)-LLV(L,13))*100;
VAR6:=SMA(VAR5,5,1);
项链: SMA(VAR6,3,1),COLOR0000FF;
DRAWTEXT(项链<=27,项链,'⊙'),COLOR0066FF;
DRAWTEXT(项链>=80,项链,'⊙'),COLOR0066FF;
V11Q:=MA(C,3)=LLV(MA(C,3),7);
V12Q:=MA(C,3)<MA(C,5);
V13Q:=MA(V,5)<MA(V,10)*0.99;
V14Q:=COUNT(MA(C,1)<REF(C,1),2)=2;
黄1:IF(V11Q AND V12Q AND V13Q AND V14Q,32,27),COLOR0000FF,LINETHICK1;
V1Q:=MA(C,3)=HHV(MA(C,3),7);
V2Q:=MA(C,3)>MA(C,5);
V3Q:=MA(V,5)>MA(V,10)*1.01;
V4Q:=COUNT(MA(C,1)>REF(C,1),2)=2;
卖:IF(V1Q AND V2Q AND V3Q AND V4Q,75,80),COLORYELLOW,LINETHICK1;

通达信大盘神器指标公式

 

相关文章