在线检测未来函数

通达信想涨停想疯了主图指标公式

来源:Internet,编辑:股旁网,2016-01-11

昨天:=REF(CLOSE,1);
涨停:=IF(((((CLOSE - 昨天) * 100) /昨天 ) >= (10 - ((0.01 * 100) / 昨天))),1,0);
STICKLINE(涨停,OPEN,((CLOSE + OPEN) / 2),0.8,0),COLOR0000FF;
STICKLINE(涨停,HIGH,LOW,0,0),COLOR0000FF;
A:=CLOSE/REF(CLOSE,2)>=1.1;
B:=BACKSET(A,3);
看板:=B AND COUNT(B,3)=1;
XY:=HHVBARS(看板,0);
AX:=BARSLAST(CROSS(BACKSET(BARSTATUS=2,XY+2),0.5));
AY:=REF(C,AX);
DRAWTEXT(看板,(L+H)/2,'-----------看板涨停'),COLORFFFFFF;
DRAWTEXT(看板,L*0.96, '↖看板标签'),COLORYELLOW;
DRAWICON(看板,L*0.99,11);

通达信想涨停想疯了主图指标公式

 

相关文章