在线检测未来函数

通达信股市黑洞波段指标公式

来源:Internet,编辑:股旁网,2016-01-12

DRAWGBK(C>0, RGB(36,28,36),RGB(1,0,1),0,'0',0);
0,COLORYELLOW;
VAR1:=(CLOSE*2+HIGH+LOW)/4;
SK:=EMA(VAR1,13)-EMA(VAR1,34);
SD:=EMA(SK,34);
DF:=(SK-SD);
KF:=(-1)*(SK-SD);
{0上跌}
STICKLINE(DF>KF,DF,0,2.5,0),COLORFF7700;
STICKLINE(DF>KF,DF,0,1.5,0),COLORFFAA22;
STICKLINE(DF>KF,DF,0,0.5,0),COLORCYAN;
{0上升}
STICKLINE(DF>KF AND DF>REF(DF,1),DF,0,2.5,0),COLOR00AAFF;
STICKLINE(DF>KF AND DF>REF(DF,1),DF,0,1.5,0),COLOR00CCFF;
STICKLINE(DF>KF AND DF>REF(DF,1),DF,0,0.5,0),COLORYELLOW;
{0下跌}
STICKLINE(DF<KF,0,-KF,2.5,0),COLORFF7700;
STICKLINE(DF<KF,0,-KF,1.5,0),COLORFFAA22;
STICKLINE(DF<KF,0,-KF,0.5,0),COLORCYAN;
{0下升}
STICKLINE(DF<KF AND DF>REF(DF,1),0,-KF,2.5,0),COLOR00AAFF;
STICKLINE(DF<KF AND DF>REF(DF,1),0,-KF,1.5,0),COLOR00CCFF;
STICKLINE(DF<KF AND DF>REF(DF,1),0,-KF,0.5,0),COLORYELLOW;

通达信股市黑洞波段指标公式

 

相关文章