在线检测未来函数

飞狐主动买卖盘指标公式

来源:Internet,编辑:股旁网,2016-01-13

A2:=IF(CLOSE>126.32,AMOUNT/100000,VOL);
VAR0:=(CLOSE*2+HIGH+LOW)/4*VOL;
VAR21:=SUM(VAR0,89)/SUM(VOL,89);
VAR2:=IF((COUNT(VAR0>0,2))>=2,MA(CLOSE,89)*(1+(MA(VAR0,89)/REF(MA(VAR0,89),1)-1)/21),MA(CLOSE,89));
VAR3:=IF((COUNT(ABS(CLOSE-VAR21)>21,8))>=1 AND (COUNT(CLOSE/REF(CLOSE,1)<0.8,8))<1 AND (COUNT(VAR0>0,2))>=2,10,0);
VAR4:=IF(CLOSE>=VAR21 AND (COUNT(VAR0>0,2))>=2,VAR21*1.001,IF(VAR0<0.1 AND (COUNT(VAR0>0,2))<1.5,MA(CLOSE,89),VAR21*0.999));
VAR5:=IF(VAR3>0,VAR2,VAR4);
VAR6:=MA(CLOSE,89);
搏杀生命线:=IF(VAR5/REF(VAR5,1)>1.1 OR VAR5/REF(VAR5,1)<0.9,VAR6,VAR5);
A:=(CLOSE*2+HIGH+LOW)/4*VOL;
B:=SUM(A,1)/SUM(VOL,1);
B1:=EMA(B,17);
资金:=(B-B1)*100/B;
VAR1:=VOL/((HIGH-LOW)*2-(ABS(CLOSE-OPEN)));
成交能量:=VOL;
主动买盘:IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*(HIGH-OPEN+CLOSE-LOW),VOL/2)),COLOR0000FF;
主动卖盘:IF(CLOSE>OPEN,-VAR1*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,-VAR1*(HIGH-LOW),-VOL/2)),COLOR00FF80;
持股线:=MA(HIGH,21);
空仓线:=MA(LOW,21);
操盘趋势:=MA(CLOSE,3);
线:0,COLORFFFFFF;

飞狐主动买卖盘指标公式

 

相关文章