在线检测未来函数

通达信投机KDJ指标公式

来源:Internet,编辑:股旁网,2016-01-13

RSV:=(CLOSE-LLV(LOW,40))/(HHV(HIGH,40)-LLV(LOW,40))*100;
K:=SMA(RSV,18,1);
D:=SMA(K,3,1);
DRAWBAND(D,RGB(0,255,0),K,RGB(255,0,0));
TJ1:100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));
TJ2:100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));
TJ3:100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20)),COLORFF8000;
TJ4:100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));
强势:IF(TJ3>86 AND TJ4>76,TJ4,DRAWNULL),COLORRED,LINETHICK2;
超跌:IF(TJ1<8 AND TJ2<7 AND TJ3<6 AND TJ4<5,10,0),COLORMAGENTA;
DRAWICON(超跌=10,超跌*0.93,9);

通达信投机KDJ指标公式

 

相关文章