在线检测未来函数

通达信文件的获利指标公式

来源:Internet,编辑:股旁网,2016-01-13

M1:=(HIGH+LOW+CLOSE)/3;
M2:=(M1-MA(M1,84))/(0.015*AVEDEV(M1,84));
DIF:EMA(M2,5)-EMA(M2,35);
DEA:EMA(DIF,5),COLOR888888;
VAR1:DIF,COLORRED;
上升:IF(VAR1>REF(VAR1,1),VAR1,DRAWNULL),COLORRED;
下降:IF(VAR1<REF(VAR1,1),VAR1,DRAWNULL),COLORGREEN;
VAR2:DEA,COLORRED,LINETHICK3;
上翘:IF(VAR2>REF(VAR2,1),VAR2,DRAWNULL),COLORRED,LINETHICK3;
下拐:IF(VAR2<REF(VAR2,1),VAR2,DRAWNULL),COLORGREEN,LINETHICK3;
DIF1:=EMA(M2,5)-EMA(M2,35);
DEA1:=EMA(DIF1,5),COLOR888888;
MACD:(DIF1-DEA1)*2,COLORSTICK;
VA3:=HHVBARS(MACD,BARSLAST(MACD<0)+1);
VA4:=CROSS(BACKSET(CROSS(0,MACD),REF(VA3,1)+2),0.5);
前高:=DRAWLINE(VA4,MACD,REF(VA4,1),REF(MACD,1),1);
STICKLINE(MACD>前高,MACD,前高,0.0001,0),COLORWHITE;

通达信文件的获利指标公式

 

相关文章