在线检测未来函数

通达信抄底追踪指标公式

来源:Internet,编辑:股旁网,2016-01-14

指标王G:EMA(((2*CLOSE+HIGH+LOW)/4-LLV(LOW,5))/(HHV(HIGH,4)-LLV(LOW,5))*100,4);
指标王H:EMA(0.667*REF(指标王G,1)+0.333*指标王G,2);
DRAWBAND(指标王G,RGB(250,10,10),指标王H,RGB(10,200,10));
指标王A:EMA(EMA(((SLOPE(EMA("KDJ.K"(18,3,3)+EMA(SLOPE("KDJ.K"(18,3,3),13),5)*5,21)*1.2,2) *5) + EMA("KDJ.K"(18,3,3)+EMA(SLOPE("KDJ.K"(18,3,3),13),5)*5,21)*1.2),3),3),COLORWHITE,LINETHICK1;
指标王B:IF(指标王A>REF(指标王A,1),指标王A,DRAWNULL),COLORRED,LINETHICK3;
指标王D:=ATAN((EMA(C,5)/REF(EMA(C,5),1)-1)*100)*180/3.1416;
指标王E:=IF(指标王D>0,指标王D,指标王D),COLORFFFFFF,LINETHICK2;
指标王F:=指标王E>REF(指标王E,1) AND 指标王E<=-40;
DRAWICON(指标王F,指标王A*0.97,1);
指标王公式:20,COLORRED;
DRAWICON(CROSS(指标王G,指标王H) AND 指标王G<30,20,7);

通达信抄底追踪指标公式

 

相关文章