在线检测未来函数

通达信高低位趋势及选股指标公式

来源:Internet,编辑:股旁网,2016-01-19

VAR1:=1;
VAR2:=((((2*CLOSE)+HIGH)+LOW) / 4);
高位:90,DOTLINE,COLOR626262;
低位:20,DOTLINE,COLOR626262;
VAR4:=LLV(LOW,5);
VAR5:=HHV(HIGH,4);
C1:(EMA((((VAR2-VAR4)/(VAR5-VAR4))*100),4)*VAR1),LINETHICK2,COLOR0000FF;
C2:(EMA(((0.667*REF(C1,1))+(0.333*C1)),2)*VAR1),COLORFFFFFF,LINETHICK1;
H1:IF( CROSS(C2,C1),C2,DRAWNULL),CROSSDOT,LINETHICK1,COLORYELLOW;
F1_:IF(CROSS(C2,C1),C2,DRAWNULL),CIRCLEDOT,LINETHICK1,COLORFFFF00;
DRAWTEXT(CROSS(C1,C2),REF(C2,1),'B'),COLOR000000;
DRAWTEXT(CROSS(C2,C1),REF(C1,1),'★'),COLORC6C600;
H2:IF( CROSS(C1,C2),C1,DRAWNULL),CROSSDOT,LINETHICK1,COLORMAGENTA;
F2_:IF(CROSS(C1,C2),C1,DRAWNULL),CIRCLEDOT,LINETHICK1,COLORYELLOW;
DRAWICON(CROSS(C1,C2) AND C2>0,C2,1);
DRAWICON(CROSS(C2,C1) AND C2<-100,C1,2);
DRAWICON(CROSS(C1,C2) AND C2<0,C2,34);
DRAWICON(CROSS(C2,C1) AND C2>-100,C1,2);
条件:=CROSS(C1,C2) AND C1<40;
条件0:=CROSS(C2,C1) AND C1>90;
TJ1:=CROSS(C1,C2);
TJ2:=CROSS(C2,C1);
TJ3:=CROSS(C1,C2) AND REF(C1,1)<20;
TJ4:=CROSS(C2,C1) AND REF(C1,1)>80;
DRAWTEXT(条件,15,'★'),COLOR00FFFF;
DRAWTEXT(条件0,96,'卖'),COLORYELLOW;

{
选股公式:

VAR1:=1;
VAR2:=((((2*CLOSE)+HIGH)+LOW) / 4);
VAR4:=LLV(LOW,5);
VAR5:=HHV(HIGH,4);
C1:=(EMA((((VAR2-VAR4)/(VAR5-VAR4))*100),4)*VAR1),LINETHICK2,COLOR0000FF;
C2:=(EMA(((0.667*REF(C1,1))+(0.333*C1)),2)*VAR1),COLORFFFFFF,LINETHICK1;
CROSS(C1,C2) AND C2>0;
}

通达信高低位趋势及选股指标公式

 

相关文章