在线检测未来函数

通达信MACD与K同台竞技指标公式

来源:Internet,编辑:股旁网,2016-01-18

DIFF:(EMA(CLOSE,12)-EMA(CLOSE,26))/EMA(CLOSE,26)*2000;
DEA:EMA(DIFF,9);
MACD:2*(DIFF-DEA), COLORSTICK;
SH:=(EMA(H,7)+EMA(H,9)+EMA(H,11))/3;
SL:=(EMA(L,7)+EMA(L,9)+EMA(L,11))/3;
HH:=REF(HHV(SH,9),1);
LL:=REF(LLV(SL,9),1);
SV:=-((CLOSE-HH)/(HH-LL)*100);
KK:EMA(sv,9),COLORGREEN;

通达信MACD与K同台竞技指标公式

 

相关文章