在线检测未来函数

通达信破前低及选股指标公式

来源:Internet,编辑:股旁网,2016-01-21

LL:=REF(L,BARSLAST(YEAR=2015 AND MONTH=8 AND DAY=26));
HH:=REF(H,BARSLAST(YEAR=2015 AND MONTH=6 AND DAY=12));
LLL:=REF(L,BARSLAST(YEAR=2013 AND MONTH=6 AND DAY=25));
涨跌幅2850:(L-LL)/LL*100;
涨跌幅5178:(L-HH)/HH*100;
涨跌幅1849:(L-LLL)/LLL*100;
STICKLINE(C>0,0,涨跌幅2850,2,0),COLORRED;
STICKLINE(C>0,0,涨跌幅5178,2,1),COLORWHITE;
STICKLINE(C>0,0,涨跌幅1849,2,1),COLORYELLOW;

{
选股公式:

N:=-20;
LL:=REF(L,BARSLAST(YEAR=2015 AND MONTH=8 AND DAY=26));
HH:=REF(H,BARSLAST(YEAR=2015 AND MONTH=6 AND DAY=12));
涨跌幅2850:(L-LL)/LL*100<N;
涨跌幅5178:=(L-HH)/HH*100;
}

通达信破前低及选股指标公式

 

相关文章