在线检测未来函数

大智慧反转之王指标公式

来源:Internet,编辑:股旁网,2016-01-26

input:T(30,1,300);
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(VAR3*10,3);
VAR5:=LLV(LOW,13);
VAR6:=HHV(VAR4,13);
VAR7:=IF(barpos>34,1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=IF(VAR8>100,100,VAR8);
吸筹:=VAR9;
STICKLINE(VAR9>-120,0,VAR9,8,1),COLOR00FFFF;
a:"LTFunc6@FORLT2"(T);
S1:="LTFunc6@LT_S1"(T);
p1:="LTFunc6@LT_P1"(T);
stickline((VAR9<ref(VAR9,1) AND ref(VAR9,1)>ref(VAR9,2)) AND ((p1=1 and
ref(p1,1)=0) OR (s1=1 and ref(s1,1)=0 and (p1+ref(p1,1))<>1)),0,VAR9,8,0),colorred;

大智慧反转之王指标公式

 

相关文章