在线检测未来函数

通达信实战信号灯指标公式

来源:Internet,编辑:股旁网,2016-01-29

AA1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主买:=IF(CLOSE>OPEN,AA1*(HIGH-LOW),IF(CLOSE<OPEN,AA1*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2));
MA35:=MA(主买,35);
STICKLINE(主买>MA35,0.6,0.8,3,0),COLORRED;
AA2:=(LOW+HIGH+CLOSE+OPEN)/3.82;
爆发线:=HHV((MA(AA2,6)),15);
STICKLINE(CROSS(C,爆发线),0.8,1,3,0),COLORYELLOW;
MID:=MA(CLOSE,30);
红码:=MID+2*STD(CLOSE,30);
XX:=EMA(C,5);
AA3:=C>红码 AND C>=O;
STICKLINE(AA3,1,1.2,3,0),COLORGREEN;
攻击:主买>MA35 AND CROSS(C,爆发线) AND AA3
AND 100*VOL/(FINANCE(7)/100)>5,COLORMAGENTA;

通达信实战信号灯指标公式

 

相关文章