在线检测未来函数

大智慧黄金坑2.0指标公式

来源:Internet,编辑:股旁网,2016-01-27

Var1:=(CLOSE-LLV(LOW,35))/(HHV(HIGH,35)-LLV(LOW,35))*100;
Var2:=SMA(Var1,3,1);
Var3:=SMA(Var2,3,1);
Var4:=SMA(Var3,3,1);
H1:(Var3),colorGreen;
H2: Var4;
AA:=LLV(LOW,30);
BB:=HHV(HIGH,30);
DD:=(EMA(((CLOSE-AA)/(BB-AA))*(4),4))*(25);
H3:DD,Color0000FF,Linethick1;
VAR8:=MA(CLOSE,27);
VAR9:=(CLOSE-VAR8)/VAR8*100;
VARA:=MA(VAR9,2);
VARB:=BARSLAST(CROSS(-10,VARA)=1);
VARC:=BARSLAST(CROSS(VARA,10)=1);
VARD:=VARA<-10 AND VARB>3;
VARE:=VARA>10 AND VARC>3;
黄金坑: IF(VARD,VARA,0),LINESTICK ,LINETHICK2, COLORYELLOW;
a47:=REF(CLOSE,2);
a48:=((SMA((MAX((CLOSE - a47),0)),7,1)) / (SMA(ABS((CLOSE - a47)),7,1))) * 100;
波段低位:IF((a48 < 15),19,0),linethick2,colorred;

大智慧黄金坑2.0指标公式

 

相关文章