在线检测未来函数

同花顺三合顶底指标公式

来源:Internet,编辑:股旁网,2016-02-01

VARA:=EMA(REF(CLOSE,1),4);
VAR1:=REF(CLOSE,2);
短线反弹:((SMA(MAX((CLOSE - VAR1),0),7,1) / SMA(ABS((CLOSE - VAR1)),7,1)) * 100),LINETHICK0,colorFFFF;
仅供参考:IF((短线反弹 < 12),60,0),LINETHICK3,colorFF;
var1:=(CLOSE-LLV(LOW,28))/(HHV(HIGH,28)-LLV(LOW,28))*100;
var2:=SMA(var1,4,1);
var3:=SMA(var2,2,1);
主力建仓提醒: IF(var3<8.5 AND var2<11,-10,0),colorred;
-10,colorccff99,POINTDOT;
-20,colorccff99,POINTDOT;
-25,colorccff99,POINTDOT;
var11:=SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,3,1);
提醒: IF(SMA(var11,2,1)<8.5 AND var11<11,-30,0),COLORFFFFFF;
DRAWTEXT(CROSS(提醒,-1),-1,'确认'),COLORFFBB00;
Var1:=REF(CLOSE,2);
会员专用: SMA(MAX(CLOSE-Var1,0),7,1)/SMA(ABS(CLOSE-Var1),7,1)*100,COLORFFAA66;
Var2:=REF(CLOSE,1);
Var3:=SMA(MAX(CLOSE-Var2,0),7,1)/SMA(ABS(CLOSE-Var2),7,1)*100;
极品逃亡: IF(会员专用< REF(会员专用,1) AND 会员专用>79,会员专用,0);

同花顺三合顶底指标公式

 

相关文章