在线检测未来函数

通达信出奇制胜主图指标公式

来源:Internet,编辑:股旁网,2016-02-01

HHJSJDA:=(3*CLOSE+OPEN+LOW+HIGH)/6;
黄:(20*HHJSJDA+19*REF(HHJSJDA,1)+18*REF(HHJSJDA,2)+17*REF(HHJSJDA,3)+16*REF(HHJSJDA,4)+15*REF(HHJSJDA,5)+14*REF(HHJSJDA,6)
+13*REF(HHJSJDA,7)+12*REF(HHJSJDA,8)+11*REF(HHJSJDA,9)+10*REF(HHJSJDA,10)+9*REF(HHJSJDA,11)+8*REF(HHJSJDA,12)
+7*REF(HHJSJDA,13)+6*REF(HHJSJDA,14)+5*REF(HHJSJDA,15)+4*REF(HHJSJDA,16)+3*REF(HHJSJDA,17)+2*REF(HHJSJDA,18)+
REF(HHJSJDA,20))/210,COLORGREEN;
红:=MA(黄,5),COLORRED;
NOTEXT黄:IF(黄>=红,黄,DRAWNULL),COLORRED;
NOTEXT红:=IF(黄>=红,红,DRAWNULL);
DRAWICON(CROSS(黄,红),L*0.98,1);
DRAWTEXT(CROSS(黄,红),L*0.96,'进场'),COLORRED;
DRAWTEXT(CROSS(红,黄),H*1.02,'出场'),COLORGREEN;
TS:=BARSLAST(CROSS(黄,红));
ZY:IF(黄>=红,REF(C,TS)*1.3,DRAWNULL),COLORRED;
ZS:IF(黄>=红,REF(C,TS)*0.9,DRAWNULL),COLORGREEN;
DRAWTEXT(CROSS(黄,红),ZY*0.98,'止盈'),COLORRED,;
DRAWTEXT(CROSS(黄,红),ZS*0.98,'止损'),COLORGREEN;
DRAWNUMBER(ISLASTBAR,ZY,ZY),COLORRED;
DRAWNUMBER(ISLASTBAR,ZS,ZS),COLORGREEN;
STICKLINE(C/REF(C,1)<0.93,O,C,1,0),COLORBLUE;
DRAWTEXT(C/REF(C,1)<0.93,L*0.98,'清仓'),COLORLIBLUE;

通达信出奇制胜主图指标公式

相关文章