在线检测未来函数

通达信起涨红丝带指标公式

来源:Internet,编辑:股旁网,2016-02-02

VAR1:=(2*CLOSE+HIGH+LOW+OPEN)/5;
A1:=(EMA(VAR1,3)+EMA(VAR1,6)+EMA(VAR1,12)+EMA(VAR1,24))/4;
A2:=EMA(A1,2);
A3:=EMA(A2,2);
A4:=EMA(A3,2);
A5:=EMA(A4,2);
A6:=EMA(A5,2);
A7:=EMA(A6,2);
IF(A1>REF(A1,1),A1,DRAWNULL),COLORRED;
IF(A1<REF(A1,1),A1,DRAWNULL),COLORCYAN;
IF(A2>REF(A2,1),A2,DRAWNULL),COLORRED;
IF(A2<REF(A2,1),A2,DRAWNULL),COLORCYAN;
IF(A3>REF(A3,1),A3,DRAWNULL),COLORRED;
IF(A3<REF(A3,1),A3,DRAWNULL),COLORCYAN;
IF(A4>REF(A4,1),A4,DRAWNULL),COLORRED;
IF(A4<REF(A4,1),A4,DRAWNULL),COLORCYAN;
IF(A5>REF(A5,1),A5,DRAWNULL),COLORRED;
IF(A5<REF(A5,1),A5,DRAWNULL),COLORCYAN;
IF(A6>REF(A6,1),A6,DRAWNULL),COLORRED;
IF(A6<REF(A6,1),A6,DRAWNULL),COLORCYAN;
IF(A7>REF(A7,1),A7,DRAWNULL),COLORRED;
IF(A7<REF(A7,1),A7,DRAWNULL),COLORCYAN;

通达信起涨红丝带指标公式

 

相关文章