在线检测未来函数

通达信金猴出世选股指标公式

来源:Internet,编辑:股旁网,2016-02-14

{换手率}
换手率:=100*VOL/(FINANCE(7)/100);
暴涨H1:=EMA(SLOPE(CLOSE,34)*20+CLOSE,75){,COLORYELLOW};
暴涨H2:=EMA(CLOSE,8){,COLORWHITE};
暴涨VAR1:=暴涨H2-暴涨H1;
暴涨线红:=暴涨VAR1>=0;
暴涨线绿:=暴涨VAR1<0;
五十涨幅:=HHV(HIGH,50)-LLV(LOW,50);
开始暴涨反转:=暴涨VAR1>=0 AND REF(暴涨VAR1<0,1) AND COUNT(暴涨VAR1>=0,6)<=1{ AND (HHV(HIGH,50)-LLV(LOW,50))/LLV(LOW,50)<=0.25};
RSVQD:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
KQD:=SMA(RSVQD,3,1);
DQD:=SMA(KQD,3,1);
JQD:=((3 * KQD) - (2 * DQD));
VARBQD:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);
VARCQD:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100);
VARDQD:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);
VAREQD:=(((VARBQD + (2 * VARCQD)) + (3 * VARDQD)) / 6);
VARFQD:=MA(VAREQD,3);
钱袋:=(CROSS(JQD,0) AND (VARFQD <= (0 - 7)));
TJ1:=EMA((C-L),20)/EMA((H-L),20)*100;
TJ2:=(L-ABS(MIN(C,O)))/L<=1;
TJ3:=ABS((L-MA(C,5)))/L*100>10;
TJ4:=TJ1 AND TJ2 AND TJ3;
暴跌买:=TJ4 AND TJ1>REF(TJ1,1);
MMM:=4;NNN:=7;
低开长阳:=OPEN<CLOSE AND OPEN/REF(C,1) <= 1-MMM/100 AND CLOSE/OPEN>=1+NNN/100;
KTB:=SMA((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100,3,1);
DTB:=SMA(KTB,3,1);
JTB:=3*KTB-2*DTB;
准确出击:=CROSS(CLOSE,REF(EMA(DMA((((HIGH+LOW)+(CLOSE*2))/4.15),0.9),3),1))AND JTB<55;
PDTC:=((2)*(CLOSE) + HIGH + LOW + OPEN)/(5);
CCIDTC:=((PDTC - MA(PDTC,14))*(100))/((1.5)*(AVEDEV(PDTC,14)));
RSI1DTC:=((SMA(MAX(CLOSE - REF(CLOSE,1),0),6,1))/(SMA(ABS(CLOSE - REF(CLOSE,1)),6,1)))*(100);
黄底:=(CCIDTC < (-100));
蓝底:=(RSI1DTC < 25);
VAR1MMQZ:=((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100+(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100)/3;
红底:=VAR1MMQZ<-9 AND VAR1MMQZ> REF(VAR1MMQZ,1);
底:=黄底 OR 蓝底 OR 红底;
上证YUWEI:=MA("999999$CLOSE",1)-MA("999999$CLOSE",6);
上证线上:=上证YUWEI>0;
上证线下:=上证YUWEI<0;
上证线下绿柱:=上证YUWEI<0 AND 上证YUWEI<REF(上证YUWEI,1);
上证线下红柱:=上证YUWEI<0 AND 上证YUWEI>REF(上证YUWEI,1);
上证资金买:=CROSS(上证YUWEI,0);
极品底:=(MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.04;
{平台突破}
MA8:=MA(CLOSE,8);
MA50:=MA(CLOSE,50);
PL1:=(((CLOSE - MA50) / MA50)<0.008);
PL2:=(((CLOSE - MA8) / MA8)<0.058);
偏离率:=(((PL1 = 1) AND (PL2 = 1)) * 0.2);
平台突破:=((((偏离率 = 0) AND (REF(偏离率,1) = 0.2)) AND (REF((COUNT((偏离率 = 0.2),10) = 10),1) = 1)) * 1);
{加速跑道}
跑道AA:=MA(C,2);
跑道BB:=MA(C,9);
跑道AF:=CROSS(跑道AA,跑道BB);
跑道AF1:=CROSS(跑道BB,跑道AA);
上穿天数:=BARSLAST(跑道AF);
变动幅度:=HHV(H,20)/LLV(L,20);
周期涨幅:=(HHV(C,上穿天数+8)-LLV(C,上穿天数+8))/LLV(C,上穿天数+8);
加速跑道:=周期涨幅<=0.15 AND 上穿天数>=6 AND COUNT(跑道AF1,上穿天数)<=0 AND COUNT(底,20)>=1 AND 变动幅度<1.19;
{弱买}
多空平衡线:= EMA(EMA(EMA(HIGH,5),5),4);
弱势反弹线:= 多空平衡线*0.88;
弱买:=C<=弱势反弹线;
{要上涨}
BN:=5;
BVAR1:=4*SMA((CLOSE-LLV(LOW,BN))/(HHV(HIGH,BN)-LLV(LOW,BN))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,BN))/(HHV(HIGH,BN)-LLV(LOW,BN))*100,5,1),3.2,1),COLORYELLOW,LINETHICK0;
BVAR2:=8,COLORGREEN,LINETHICK0;
要上涨:=CROSS(BVAR1,BVAR2);
杀庄:=BVAR1<=8;
{量价突破}
MAVOL:=HHV(REF(VOL,1),5);
MDAY:=BARSLAST(MAVOL);
量价突破:=VOL>MAVOL AND CLOSE>REF(CLOSE,MDAY+1);
{加速变动}
王跑道AA:=MA(L,3);
王跑道BB:=MA(L,26);
王跑道AF:=CROSS(王跑道AA,王跑道BB);
王跑道AF1:=CROSS(王跑道BB,王跑道AA);
王上下穿数:=COUNT(王跑道AF1,20)+COUNT(王跑道AF,20);
CC:=EMA(王上下穿数,10)*6;
CC差:=ABS(CC-REF(CC,2));
加速变动:=量价突破 AND CC<=1;
{资金通用}
A:=V*100/CAPITAL;
主力:=MA(A,4);
游资:=MA(A,8);
大户:=MA(A,16);
散户:=MA(A,32);
{资金额亿}
YUWEI:=MA(CLOSE,1)-MA(CLOSE,6);
线上:=YUWEI>0;
线下:=YUWEI<0;
线下绿柱:=YUWEI<0 AND YUWEI<REF(YUWEI,1);
线下红柱:=YUWEI<0 AND YUWEI>REF(YUWEI,1);
资金买:=CROSS(YUWEI,0);
{资金十日流入}
十日流入:=COUNT(线下,10)=0;
{资金逆市进入}
资金逆市进入值:=COUNT(线上,8)-COUNT(上证线上,8);
资金逆市进入:=资金逆市进入值>=4;
{总黑马}
黑马1:=主力>=散户 AND REF(主力<散户,1) AND COUNT (线下,10)<=2 AND (CLOSE-REF(CLOSE,3))/REF(CLOSE,3)<=0.15;
通条件1:=主力>散户 AND 游资>散户 AND 大户<散户 AND REF(游资<散户,1);
通条件2:=主力>散户 AND 游资>散户 AND 大户>散户 AND REF(大户<散户,1) AND COUNT (游资<散户,3)<=1;
通条件:=通条件1 OR 通条件2;
肯定黑马资条:=COUNT (线下,10)<=1;
黑涨幅:=(CLOSE-REF(CLOSE,9))/REF(CLOSE,9)<=0.14;
肯定黑马:=通条件 AND COUNT (线下,10)<=1 AND 黑涨幅;
黑马2:=主力<散户 AND 游资>=散户 AND 大户<散户 AND REF(游资<散户,1) AND (CLOSE-REF(CLOSE,10))/REF(CLOSE,10)<=0.28 AND COUNT (线下,10)<=2;
资金买入:=资金买 AND COUNT (线下, 20)<=3 AND 黑涨幅;
小黑马:=游资>=散户 AND 主力>散户 AND 大户<散户 AND COUNT (线下,9)<=1 AND (CLOSE-REF(CLOSE,7))/REF(CLOSE,7)<=0.1;
启动前杀入:=主力>散户 AND 大户<散户 AND 游资<散户 AND REF(主力<散户,1) AND COUNT(线下,6)=0;
主力黑马:=主力>游资 AND 游资>=大户 AND 大户>散户 AND COUNT(线下,10)<=2 AND (CLOSE-REF(CLOSE,7))/REF(CLOSE,7)<=0.04 AND (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>=-0.05;
黑马最终启飞:=蓝底 AND COUNT(黑马1,14)>=1 AND COUNT(肯定黑马,14)>=1;
潜在黑马:=COUNT(线下,12)<=1 AND (CLOSE-REF(CLOSE,9))/REF(CLOSE,9)<=0.12;
大黑马:=COUNT(潜在黑马,6)>=5;
总黑马:=黑马1 OR 肯定黑马 OR 黑马2 OR 资金买入 OR 小黑马 OR 启动前杀入 OR 主力黑马 OR 黑马最终启飞 OR 潜在黑马 OR 大黑马;
百年一遇黑马:=COUNT(主力黑马 AND 潜在黑马,10)>=2 AND 底;
{黑马和启动买入点}
量比:=V/REF(V,1);
涨幅:=REF(C,1)/REF(C,8);
振幅:=HHV(REF(C,1),12)/LLV(REF(C,1),12);
启动买入点:=量比>=2.70 AND C>REF(C,1) AND COUNT(REF(C/O>=1.095,1),8)<1 AND 振幅<=1.10 AND C/O>=1 AND 涨幅>=0.9 AND COUNT(REF(C/O>=1.04,1),8)<1 AND COUNT(REF(C/O<=0.95,1),8)<1};
黑马买入点:=COUNT(总黑马,20)>=1 AND 量比>=2.70 AND C>REF(C,1);
{红线连}
每日涨幅:=(C-REF(C,1))/REF(C,1)*100;
连涨幅:=REF(C,1)/REF(C,8);
连振幅:=HHV(REF(H,1),15)/LLV(REF(L,1),15);
红线连连:=COUNT(C>O,7)=7 OR COUNT(C>O,10)>8 AND COUNT(ABS(每日涨幅)<=5,10)>=10;
价格突破:=COUNT(ABS(REF(每日涨幅,1))>=5,10)<1 AND 每日涨幅>4 AND COUNT(COUNT(REF(每日涨幅,1)<0,3)=3,11)<1 AND 连振幅<=1.20 AND 连涨幅>0.95;
红线连:=COUNT(C>O,15)>=11 AND COUNT(COUNT(C<O,3)=3,15)=0 AND COUNT(ABS(每日涨幅)<=5,10)>=10;
价位黑马:=COUNT(C>=O,10)>8 AND COUNT(1<每日涨幅<6,10)>=5 AND COUNT(ABS(每日涨幅)<=5,10)>=9;
MA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
MA20:=MA(CLOSE,20);
MA30:=MA(CLOSE,30);
N1:=BARSLAST(CROSS(MA5,MA10));
N2:=BARSLAST(CROSS(MA10,MA5));
多:=IF(N1<N2,N1+1,0);
QSXS:=MA5>MA20 AND MA10>MA20 AND MA20>REF(MA20,1) AND MA30>REF(MA30,1);
启动:=多*QSXS;
HKFJ:=HHV(多,5)>=2 AND QSXS AND MA5>REF(MA5,1) AND MA5>MA10;
航空飞机:=HKFJ*多;
空中加油:=启动>0 AND 航空飞机=0;
K5:=ATAN((MA5/REF(MA5,1)-1)*100)*180/3.14159;
JXGD1:=K5>REF(K5,1) AND REF(K5,1)<REF(K5,2);
JXGD2:=MA5>REF(MA5,1) AND REF(MA5,1)<REF(MA5,2);
加速远航:=FILTER((JXGD1 OR JXGD2) AND C>MA5 AND HKFJ,3);
黑马正式起飞:=航空飞机>0 AND REF(航空飞机,1)=0 AND COUNT(总黑马,7)>=1;
超级牛股:=COUNT(航空飞机>=O,10)>=9;
{熊转牛}
TYP := AMOUNT/VOL/100;
GJW1:=SUM(IF(TYP>REF(TYP,1),TYP*VOL,0),21)/SUM(IF(TYP<REF(TYP,1),TYP*VOL,0),21);
GJW2:=100-(100/(1+GJW1));
主力踪迹:=EMA(GJW2,5);
主力绿柱:=主力踪迹<50 AND 主力踪迹>=40;
主力黄柱:=主力踪迹>=50 AND 主力踪迹<60;
主力红柱:=主力踪迹>=60 AND 主力踪迹<80;
主力紫柱:=主力踪迹>=80;
主力白柱:=主力踪迹<40;
熊转牛:=主力绿柱 AND REF(主力白柱,1);
{我要飞}
我要飞:=加速远航>0 AND REF(航空飞机,1)<=0 AND COUNT(资金逆市进入,10)>=4 AND COUNT(暴涨线红,18)>=17;
{强上强启动}
强上强启动:=COUNT(暴涨线红,15)>=10 AND 加速远航>=1 AND COUNT(总黑马,20)>=1 AND COUNT(资金逆市进入,20)>=7 AND COUNT(十日流入,20)>=1;
{起飞和首飞}
暴涨起飞:=暴涨线红 AND COUNT(总黑马,12)>=4 AND 航空飞机>0 AND COUNT(航空飞机<=0,20)>=19;
黑马首飞:=暴涨线红 AND COUNT(总黑马,10)>=5 AND 航空飞机>0 AND COUNT(航空飞机<=0,10)>=9;
{逆市大黑马}
逆市大黑马:=开始暴涨反转 AND COUNT(资金逆市进入,4)>=3 AND COUNT(暴涨线绿,20)>=19 AND (CLOSE-REF(CLOSE,20))/REF(CLOSE,20)<=0.15;
{逆市低位买入}
逆市低位买入:=资金逆市进入 AND COUNT(底,10)>=1 AND (CLOSE-REF(CLOSE,9))/REF(CLOSE,9)<=0.06;
{短进}
VAR1DD:=1;
VAR2DD:=(2*CLOSE+HIGH+LOW)/4;
VAR3DD:=IF(YEAR>=2099 AND MONTH>2,0,1);
VAR4DD:=LLV(LOW,5);
VAR5DD:=HHV(HIGH,4);
散户DD:=EMA((VAR2DD-VAR4DD)/(VAR5DD-VAR4DD)*100,4)*VAR3DD*VAR1DD;
庄家DD:=EMA(0.667*REF(散户DD,1)+0.333*散户DD,2)*VAR3DD*VAR1DD;
VAR6DD:=(HHV(HIGH,4)-VAR2DD)/(HHV(HIGH,4)-LLV(LOW,4))*100-72;
VAR7DD:=(VAR2DD-LLV(LOW,4))/(HHV(HIGH,4)-LLV(LOW,4))*100;
倒影DD:=SMA(VAR6DD,4,1)*VAR1DD;
VAR8DD:=SMA(VAR7DD,2,1);
黄山DD:=SMA(VAR8DD,2,1)*VAR1DD;
短进:=CROSS(散户DD,庄家DD) AND 散户DD<50 AND 29<散户DD;
{攻击强度}
攻击:="CCI.CCI#WEEK"/10+40;{周CCI}
五日:=REF(C,5);
伍涨幅:=((C/五日)-1)*100;
五日攻:=((攻击/REF(攻击,1))-1)*100;
五功:=IF(攻击<REF(攻击,1)OR 攻击>REF(攻击,1),五日攻,0);
五涨:=IF(攻击<REF(攻击,1)OR 攻击>REF(攻击,1),伍涨幅,0);
涨十:=((C/REF(C,10))-1)*100;
涨二十:=((C/REF(C,20))-1)*100;
十涨:=IF(攻击<REF(攻击,1)OR 攻击>REF(攻击,1),涨十,0);
二十涨:=IF(攻击<REF(攻击,1)OR 攻击>REF(攻击,1),涨二十,0);
十功:=IF(攻击<REF(攻击,1)OR 攻击>REF(攻击,1),((攻击/REF(攻击,6))-1)*100,0);
二十功:=IF(攻击<REF(攻击,1)OR 攻击>REF(攻击,1),((攻击/REF(攻击,16))-1)*100,0);
长能:=(二十功-二十涨)+30 COLORGREEN;
中能:=(十功-十涨)+30 COLORYELLOW;
短能:=(五功-五涨)+30 COLORRED;
总能:=长能+中能+短能;
能量变动:=总能>90 AND COUNT(总能>90,25)<=1;
亮剑攻击:=(长能>80 OR 中能>80 OR 短能>80) AND 长能>30 AND 中能>30 AND 短能>30;
形式转好:=长能>30 AND 中能>30 AND 短能>30;
横盘格局:=COUNT(短能>30,20)>=1 AND COUNT(短能<30,20)>=1 AND COUNT(中能>30,20)>=1 AND COUNT(中能<30,20)>=1 AND COUNT(长能>30,20)>=1 AND COUNT(长能<30,20)>=1;
总能MAVOL:=HHV(REF(总能,1),15);
总能MDAY:=BARSLAST(总能MAVOL);
总能突破:=总能>总能MAVOL AND CLOSE>REF(CLOSE,总能MDAY+1);
{可能反转}
可能反转:=COUNT(黄底 OR 蓝底 OR 红底,10)>=3 AND 换手率>=3 AND CLOSE>OPEN AND COUNT(杀庄 OR 要上涨,3)>=2;
{神秘买点}
SM01:=MA((2*C+H+L)/4,5);
SM02:=SM01*(200-102)/100;
SM03:=(1-7/100)*DMA(C,ABS((2*C+H+L)/4-MA(C,20))/MA(C,20));
SM04:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
SM05:=3*SMA(SM04,3,1)-2*SMA(SMA(SM04,3,1),3,1);
SM06:=((H+L+C)/3-MA((H+L+C)/3,14))/(0.015*AVEDEV((H+L+C)/3,14));
神秘买点:=SM02<SM03&&SM05>REF(SM05,1)&&REF(SM05,1)<REF(SM05,2)&&SM06<-100&&SM06>REF(SM06,1);
{强势突破}
强D1:=(C+L+H)/3;
强D2:=EMA(强D1,6);
强D3:=EMA(强D2,5);
强买:=CROSS(强D2,强D3);
{O绝底突破}
绝底突破:=平台突破 AND COUNT(极品底,10)>=1 AND COUNT(弱买,10)>=1;
{O突破启动}
突破启动:=COUNT(要上涨,13)>=1 AND COUNT(极品底,13)>=1 AND COUNT(极品底,13)>=1 AND 启动前杀入=1;
{O资金突涨}
资突涨:=COUNT(十日流入,8)>=6 AND COUNT(资金逆市进入,8)>=3 AND C/REF(C,1)>=1.04 AND C/REF(C,30)<1.04;
资金突涨:=FILTER(资突涨,10);
{O逆资红连}
逆资红连:=FILTER(红线连 AND COUNT(资金逆市进入,8)>=5 AND C/REF(C,1)>=1.02,10);
{O肯定上涨}
肯定上涨:=要上涨 AND 启动买入点;
{O熊牛突破}
熊牛突破:=开始暴涨反转 AND COUNT(平台突破,10)>=1 AND COUNT(熊转牛,14)>=1;
{O马上飞飞}
马上飞飞:=黑马正式起飞 AND COUNT(开始暴涨反转,12)>=1 AND 黑马买入点 AND COUNT(启动前杀入,12)>=1 AND 价格突破;
{O强势起点}
强势起点:=黑马买入点 AND COUNT(十日流入,12)>=2 AND COUNT(资金逆市进入,10)>=2 AND COUNT(黑马正式起飞,10)>=1;
{O逆进底买}
逆进底买:=底 AND COUNT(资金逆市进入,5)>=3 AND 弱买 AND 暴跌买 AND COUNT(黑马正式起飞,10)>=1;
{O长阳强买}
长阳强买:=低开长阳 AND 暴跌买 AND COUNT(黑马正式起飞,20)>=1 AND COUNT(资金逆市进入,20)>=4 AND COUNT(弱买,20)>=1;
{0强强买入}
强强买入:=FILTER(C/REF(C,1)>=1.03 AND COUNT(准确出击,3)>=1 AND COUNT(底,6)>=1 AND COUNT(要上涨,10)>=1 AND COUNT(REF(资金逆市进入,10),25)>=4 AND COUNT(REF(十日流入,10),25)>=4,6);
{O起飞买入}
起飞买入:=启动买入点 AND 黑马买入点 AND 价格突破 AND COUNT(红线连,5)>=1 AND COUNT(加速跑道,9)>=5 AND COUNT(平台突破,9)>=1 AND COUNT(黑马正式起飞,9)>=1;
{O洗筹起飞}
洗筹起飞:=C/REF(C,1)<0.97 AND COUNT(总黑马,10)>=2 AND COUNT(平台突破,10)>=1 AND COUNT(加速跑道,10)>=1 AND COUNT(量价突破,10)>=3 AND COUNT(十日流入,10)>=2 AND COUNT(开始暴涨反转,10)>=1;
{O反转后起飞}
反转后起飞:= COUNT(平台突破,10)>=1 AND COUNT(量价突破,10)>=3 AND COUNT(资金逆市进入,12)>=2 AND COUNT(开始暴涨反转,10)>=1 AND COUNT(要上涨,18)>=1 AND COUNT(十日流入,10)>=2 AND 价位黑马;
{O打开钱袋}
打开钱袋:=钱袋 AND 底 AND COUNT(资金逆市进入,13)>=3 AND COUNT(C<O,5)<=2;
{O平台反转成立}
平台反转成立:=COUNT(平台突破,10)>=1 AND COUNT(量价突破,10)>=2 AND COUNT(开始暴涨反转,10)>=1 AND COUNT(黑马买入点,10)>=1 AND COUNT(黑马正式起飞,2)>=1 AND C>O;
{O更上一层楼}
更上一层楼:=资金买入 AND 黑马正式起飞 AND 我要飞 AND 量价突破 AND 强上强启动;
{O平淡是真}
平淡是真:=黑马首飞 AND 暴涨起飞 AND 黑马正式起飞 AND COUNT(平台突破,8)>=1 AND COUNT(量价突破,8)>=2 AND COUNT(开始暴涨反转,10)>=1;
{O平台出红莲}
平台出红莲:=加速跑道 AND COUNT(平台突破,8)>=1 AND COUNT(开始暴涨反转,10)>=1 AND 红线连 AND 红线连连;
{O逆市暴动}
逆市暴动:=COUNT(要上涨,15)>=1 AND COUNT(平台突破,5)>=1 AND 逆市大黑马 AND COUNT(开始暴涨反转,5)>=1 AND COUNT(资金逆市进入,4)>=3 AND COUNT(量价突破,4)>=3;
{O二度梅开}
二度梅开:=黑马正式起飞 AND 启动前杀入 AND COUNT(要上涨,15)>=1 AND COUNT(暴涨线红,60)=60 AND COUNT(资金逆市进入,60)>=10;
{O二次红流}
二次红流:=准确出击 AND COUNT(暴涨线红,15)=15 AND COUNT(十日流入,22)>=1 AND COUNT(资金逆市进入,22)>=6 AND COUNT(逆市大黑马,22)>=1 AND COUNT(开始暴涨反转,22)>=1 AND COUNT(C/REF(C,1)>1.07,22)>=2;
{O三度梅开}
三度梅开:=准确出击 AND COUNT(暴涨线红,30)=30 AND COUNT(十日流入,40)>=1 AND COUNT(资金逆市进入,40)>=6 AND COUNT(逆市大黑马,40)>=1 AND COUNT(开始暴涨反转,40)>=1 AND COUNT(C/REF(C,1)>1.07,40)>=6;
{O四度梅开}
四度梅开:=我要飞 AND COUNT(暴涨线红,45)=45 AND COUNT(资金逆市进入,25)>=10 AND COUNT(十日流入,18)>=1 AND COUNT(C/REF(C,1)>1.07,13)>=5;
{O价位突破起飞}
价位突破起飞:=价格突破 AND 黑马买入点 AND 启动买入点 AND COUNT(黑马正式起飞,11)>=1 AND COUNT(十日流入,12)>=2 AND COUNT(平台突破,12)>=1 AND COUNT(开始暴涨反转,14)>=1 AND COUNT(加速跑道,14)>=1 AND COUNT(启动前杀入,14)>=1 AND 量价突破;
{O长阳开泰}
长阳开泰:=低开长阳 AND COUNT(资金逆市进入,6)>=2 AND COUNT(要上涨,10)>=1 AND 暴跌买;
{O直上云霄}
直上云霄:=COUNT(资金逆市进入,15)>=6 AND COUNT(十日流入,15)>=2 AND COUNT(要上涨,15)>=1 AND COUNT(暴跌买,10)>=1 AND C/REF(C,1)<=1.09;
{O正式爬升}
正式爬升:=启动买入点 AND 黑马买入点 AND 价格突破 AND COUNT(黑马正式起飞,17)>=1 AND COUNT(十日流入 OR 总黑马,6)>=1 AND C/REF(C,1)<=1.07;
{O黑马起飞1}
黑马起飞1:=价格突破 AND 黑马正式起飞 AND 量价突破 AND COUNT(平台突破,10)>=1 AND COUNT(加速跑道,10)>=4 AND COUNT(开始暴涨反转,15)>=1;
{O黑马起飞2}
黑马起飞2:=COUNT(价格突破,5)>=1 AND 黑马买入点 AND 量价突破 AND COUNT(平台突破,15)>=1 AND COUNT(加速跑道,15)>=4 AND COUNT(资金逆市进入,5)>=1 AND COUNT(开始暴涨反转,15)>=1 AND COUNT(黑马正式起飞,10)>=1;
{O黑马起飞3}
黑马起飞3:=准确出击 AND COUNT(开始暴涨反转,20)>=1 AND COUNT(黑马正式起飞,20)>=1 AND COUNT(启动前杀入,20)>=1 AND COUNT(C/REF(C,1)>1.07,15)>=3;
{O真正突破}
真正突破:=启动买入点 AND 平台突破 AND 开始暴涨反转 AND C/REF(C,1)<=1.05;
{O黑马起飞4}
黑马起飞4:=红线连 AND COUNT(开始暴涨反转,4)>=1 AND COUNT(资金逆市进入,10)>=1 AND COUNT(底,20)>=1;
{O黑马起飞5}
黑马起飞5:=黑马买入点 AND 启动买入点 AND COUNT(开始暴涨反转,24)>=1 AND 量价突破 AND COUNT(黑马正式起飞,24)>=1 AND COUNT(平台突破,24)>=1 AND COUNT(加速跑道,24)>=3 AND COUNT(要上涨,20)>=1 AND C/REF(C,1)<1.08;
{O黑马起飞6}
黑马起飞6:=REF(逆市低位买入,1) AND 暴跌买 AND COUNT(黑马正式起飞,20)>=1 AND COUNT(资金逆市进入,20)>=8;
{O黑马起飞7}
黑马起飞7:=价格突破 AND COUNT(资金逆市进入,20)>=4 AND COUNT(开始暴涨反转,20)>=1 AND COUNT(加速跑道,20)>=1 AND COUNT(量价突破,20)>=3;
{O黑马起飞8}
黑马起飞8:=黑马正式起飞 AND COUNT(开始暴涨反转,20)>=1 AND COUNT(加速跑道,20)>=1 AND COUNT(量价突破,20)>=3 AND COUNT(要上涨,20)>=1 AND COUNT(平台突破,20)>=1 ;
{O黑马起飞9}
黑马起飞9:=准确出击 AND COUNT(黑马买入点,10)>=1 AND COUNT(资金逆市进入,30)>=3 AND COUNT(价格突破,10)>=1 AND COUNT(量价突破,20)>=4;
{O黑马起飞10}
黑马起飞10:=准确出击 AND COUNT(超级牛股,10)>=3 AND COUNT(资金逆市进入,20)>=4 AND COUNT(十日流入,20)>=2 AND COUNT(量价突破,20)>=2;
{O黑马起飞11}
黑马起飞11:=短进 AND COUNT(平台突破,20)>=1 AND COUNT(开始暴涨反转,20)>=1 AND COUNT(熊转牛,20)>=1 AND COUNT(启动前杀入,20)>=1;
{O黑马起飞12}
黑马起飞12:=量价突破 AND 价格突破 AND COUNT(平台突破,30)>=1 AND COUNT(开始暴涨反转,30)>=1 AND COUNT(熊转牛,30)>=1 AND COUNT(量价突破,30)>=4 AND COUNT(要上涨,30)>=1 AND COUNT(黑马正式起飞,30)>=1 AND COUNT(十日流入,30)>=4;
{O黑马起飞13}
黑马起飞13:=COUNT(黑马正式起飞,4)>=1 AND 量价突破 AND COUNT(开始暴涨反转,16)>=1 AND COUNT(要上涨,18)>=1 AND COUNT(十日流入,15)>=1 AND COUNT(逆市低位买入,15)>=1 AND COUNT(资金逆市进入,15)>=3;
{O黑马起飞14}
黑马起飞14:=要上涨 AND COUNT(黑马正式起飞,20)>=1 AND COUNT(我要飞,20)>=1 AND COUNT(启动前杀入,20)>=1 AND COUNT(资金逆市进入,20)>=4 AND COUNT(暴涨线红,20)>=18;
{O黑马起飞15}
黑马起飞15:=暴跌买 AND COUNT(要上涨,15)>=1 AND COUNT(资金逆市进入,15)>=4 AND COUNT(价格突破,20)>=1 AND COUNT(启动买入点,20)>=1 AND COUNT(暴涨线红,20)>=20;
{O黑马起飞16}
黑马起飞16:=总黑马 AND 量价突破 AND 启动前杀入 AND COUNT(总黑马,35)>=3 AND COUNT(资金逆市进入,5)>=2 AND COUNT(资金逆市进入,35)>=6 AND COUNT(十日流入,35)>=8 AND COUNT(暴涨线红,20)>=20;
{O黑马起飞17}
黑马起飞17:=量价突破 AND COUNT(要上涨,10)>=1 AND COUNT(超级牛股,30)>=3 AND COUNT(十日流入,30)>=7 AND COUNT(黑马正式起飞,30)>=1 AND COUNT(总黑马,30)>=5 AND COUNT(平台突破,30)>=1;
{O黑马起飞18}
黑马起飞18:=黑马正式起飞 AND 量价突破 AND COUNT(平台突破,15)>=1 AND COUNT(开始暴涨反转,15)>=1 AND COUNT(资金逆市进入,15)>=6 AND COUNT(逆市低位买入,15)>=3 AND COUNT(量价突破,15)>=2;
{O黑马起飞19}
黑马起飞19:=(弱买 OR 底) AND COUNT(黑马起飞18,40)>=1;
{O黑马起飞20}
黑马起飞20:=准确出击 AND COUNT(十日流入,24)>=4 AND COUNT(资金逆市进入,24)>=10;
{O黑马起飞21}
黑马起飞21:=量价突破 AND COUNT(十日流入,30)>=1 AND COUNT(资金逆市进入,30)>=3 AND COUNT(资金逆市进入,3)>=2 AND COUNT(黑马正式起飞,30)>=1 AND C/REF(C,1)>=1.02 AND REF(C,1)>REF(O,1);
{O黑马起飞22}
黑马起飞22:=暴跌买 AND 底 AND COUNT(资金逆市进入,12)>=3 AND COUNT(要上涨,12)>=1;
{O黑马起飞23};
黑马起飞23:=黑马买入点 AND 量价突破 AND COUNT(要上涨,10)>=1 AND COUNT(资金逆市进入,25)>=6 AND COUNT(我要飞,15)>=1 AND COUNT(总黑马,20)>=1 AND COUNT(逆市低位买入,8)>=1;
{O黑马起飞24};
黑马起飞24:=暴跌买 AND 量价突破 AND COUNT(资金逆市进入,13)>=6 AND COUNT(总黑马,10)>=1 AND COUNT(暴涨线红,30)>=30;
{O黑马起飞25};
黑马起飞25:=开始暴涨反转 AND 平台突破 AND 量价突破 AND COUNT(熊转牛,28)>=1 AND COUNT(要上涨,28)>=1 AND COUNT(量价突破,28)>=3;
{O考虑攻击1}
考虑攻击:=COUNT(C/REF(C,1)>1.09,4)<=2 AND COUNT(长能<30 AND 中能<30 AND 短能<30,6)<1 AND COUNT(形式转好,6)>=1 AND (要上涨 OR 底 OR 准确出击 OR 钱袋 OR 暴跌买 OR 低开长阳 OR 极品底 OR 平台突破 OR 弱买 OR 加速跑道);
考虑攻击1:=考虑攻击 AND COUNT(考虑攻击,2)<=1;
{O回眸一笑1}
回眸一笑1:=COUNT(十日流入,10)>=8 AND COUNT(超级牛股,3)>=3 AND C/REF(C,1)<=0.96 AND COUNT(C/REF(C,1)>1.09,30)>=4;
{O回眸一笑2}
回眸一笑2:=COUNT(超级牛股,10)>=8 AND C/REF(C,1)<=0.96 AND COUNT(C/REF(C,1)>1.09,30)>=4;
{O回眸一笑3}
回眸一笑3:=COUNT(超级牛股,14)>=7 AND C/REF(C,1)<=0.96 AND COUNT(C/REF(C,1)>1.09,30)>=4;
{O回眸一笑4}
回眸一笑4:=COUNT(超级牛股,15)>=4 AND COUNT(资金逆市进入,15)>=5 AND COUNT(长能<30 AND 中能<30 AND 短能<30,18)>=2 AND 底 AND 准确出击 AND COUNT(C/REF(C,1)>1.09,30)>=4;
{O回眸一笑5}
回眸一笑5:=横盘格局 AND 准确出击 AND COUNT(暴涨线红,36)=36 AND COUNT(资金逆市进入,15)>=4 AND COUNT(量价突破,15)>=2 AND COUNT(C/REF(C,1)>1.09,30)>=4;
{O回眸一笑6}
回眸一笑6:=准确出击 AND COUNT(暴涨线红,50)=50 AND COUNT(资金逆市进入,15)>=8 AND COUNT(量价突破,15)>=2 AND COUNT(总黑马,15)>=1 AND COUNT(C/REF(C,1)>1.09,30)>=4;
{O回眸一笑7}
回眸一笑7:=准确出击 AND 黑马买入点 AND 量价突破 AND COUNT(暴涨线红,50)=50 AND COUNT(C/REF(C,1)>1.09,30)>=4;
{O黑马起飞26};
黑马起飞26:=量价突破 AND 总黑马 AND COUNT(资金买入,15)>=1 AND COUNT(黑马正式起飞,15)>=2 AND 横盘格局;
{强势反转}
强势反转:=要上涨 AND 极品底 AND 可能反转 AND 量价突破 AND 暴跌买;
{底反买点}
底反买点:=神秘买点 AND 量价突破 AND COUNT(长能<30 AND 短能<30 AND 中能<30,20)>=3 AND COUNT(底,6)>=3;
{O黑马起飞27};
黑马起飞27:=量价突破 AND 启动买入点 AND COUNT(中能>30 AND 长能>30 AND 短能>30,11)>=1;
{O黑马起飞28};
黑马起飞28:=暴跌买 AND 底 AND COUNT(资金逆市进入,15)>=3;
{O黑马起飞29};
黑马起飞29:=短进 AND COUNT(底,10)>=1 AND COUNT(资金逆市进入,40)>=15;
{O黑马起飞30};
黑马起飞30:=红线连 AND 加速变动;
{O黑马起飞31};
黑马起飞31:=准确出击 AND 要上涨 AND COUNT(亮剑攻击,30)>=2;
{O黑马起飞32};
黑马起飞32:=价格突破 AND COUNT(加速跑道,15)>=2 AND COUNT(资金逆市进入,15)>=4 AND COUNT(量价突破,15)>=2;
{O黑马起飞33};
黑马起飞33:=我要飞 AND COUNT(加速跑道,15)>=2 AND COUNT(资金逆市进入,15)>=4 AND COUNT(量价突破,15)>=2;
{O黑马起飞34};
黑马起飞34:=黑马买入点 AND 启动买入点 AND COUNT(底,10)>=1 AND COUNT(红线连连 OR 红线连,10)>=1 AND COUNT(量价突破,10)>=1;
{O黑马起飞35};
黑马起飞35:=短进 AND COUNT(能量变动,5)>=1 AND COUNT(考虑攻击1,5)>=1;
黑马起飞36:=加速变动 AND 量价突破 AND COUNT(红线连,5)>=1 AND COUNT(短进,5)>=1;
{O黑马起飞37};
黑马起飞37:=横盘格局 AND 量价突破 AND COUNT(总能突破,5)>=1 AND COUNT(短进,6)>=1 AND COUNT(准确出击,6)>=1 AND COUNT(总能>100,5)>=1;
{O黑马起飞38};
黑马起飞38:=准确出击 AND 考虑攻击1 AND 杀庄 AND COUNT(总能>90,20)>=3;
{O黑马起飞39};
黑马起飞39:=红线连 AND 超级牛股 AND COUNT(总能>90,35)>=5;
{O黑马起飞40};
黑马起飞40:=要上涨 AND 短进 AND COUNT(总能>90,30)>=6;
{O黑马起飞41};
黑马起飞41:=加速变动 AND 启动买入点 AND COUNT(总能>90,30)>=4;
百年黑马:=百年一遇黑马 AND COUNT(总能>90,30)>=5;
牛股操作:=杀庄 AND COUNT(总能<90,20)>=4 AND COUNT(暴涨线红,30)=30;
黑马起飞42:=加速变动 AND 黑马正式起飞 AND COUNT(总能>90,30)>=5;
黑马起飞43:=超级牛股 AND 十日流入 AND COUNT(总能>90,30)>=5 AND COUNT(红线连连 OR 红线连,4)>=1 AND C/REF(C,1)>=0.96 AND C/REF(C,1)<=1.05;
黑马起飞44:=十日流入 AND 总黑马 AND 加速变动;
黑马起飞45:=强买 AND 量价突破 AND C/REF(C,1)<1.04;
回眸一笑8:=杀庄 AND 底 AND 准确出击 AND COUNT(黑马正式起飞,10)=1 AND COUNT(总能<90,15)>=3;
黑马起飞46:=COUNT(强买,45)>=2 AND COUNT(杀庄,20)>=1 AND COUNT(资金逆市进入,20)>=1 AND COUNT(总能<90,20)>=4 AND 准确出击 AND 底;
飙升点数:=绝底突破 + 突破启动 + 资突涨 + 逆资红连 + 肯定上涨 + 熊牛突破 + 马上飞飞 + 强势起点 + 逆进底买 + 长阳强买 + 强强买入 + 起飞买入 + 洗筹起飞 + 反转后起飞 + 打开钱袋 + 平台反转成立 + 更上一层楼 + 平淡是真 + 平台出红莲 + 逆市暴动 + 二度梅开 + 二次红流 + 三度梅开 + 四度梅开 + 价位突破起飞 + 长阳开泰 + 直上云霄 + 正式爬升 + 黑马起飞1 + 真正突破 + 黑马起飞2 + 黑马起飞3 + 黑马起飞4 + 黑马起飞5 + 黑马起飞6 + 黑马起飞7 + 黑马起飞8 + 黑马起飞9 + 黑马起飞10 + 黑马起飞11 + 黑马起飞12 + 黑马起飞13 + 黑马起飞14 + 黑马起飞15 + 黑马起飞16 + 黑马起飞17 + 黑马起飞18 + 黑马起飞19 + 黑马起飞20 + 黑马起飞21 + 黑马起飞22 + 黑马起飞23 + 黑马起飞24 + 黑马起飞25 + 黑马起飞26 + 黑马起飞27 + 黑马起飞28 + 黑马起飞29 + 黑马起飞30 + 黑马起飞31 + 黑马起飞32 + 黑马起飞33 + 黑马起飞34 + 黑马起飞35 + 回眸一笑1 + 回眸一笑2 + 回眸一笑3 + 回眸一笑4 + 回眸一笑5 + 回眸一笑6 + 回眸一笑7 + 强势反转 + 底反买点 + 黑马起飞36 + 黑马起飞37 + 黑马起飞38 + 黑马起飞39 + 黑马起飞40 + 黑马起飞41 + 百年黑马 + 牛股操作 + 黑马起飞42 + 黑马起飞43 + 黑马起飞44 + 黑马起飞45 + 黑马起飞46 + 回眸一笑8;
飙升点:=绝底突破 OR 突破启动 OR 资突涨 OR 逆资红连 OR 肯定上涨 OR 熊牛突破 OR 马上飞飞 OR 强势起点 OR 逆进底买 OR 长阳强买 OR 强强买入 OR 起飞买入 OR 洗筹起飞 OR 反转后起飞 OR 打开钱袋 OR 平台反转成立 OR 更上一层楼 OR 平淡是真 OR 平台出红莲 OR 逆市暴动 OR 二度梅开 OR 二次红流 OR 三度梅开 OR 四度梅开 OR 价位突破起飞 OR 长阳开泰 OR 直上云霄 OR 正式爬升 OR 黑马起飞1 OR 真正突破 OR 黑马起飞2 OR 黑马起飞3 OR 黑马起飞4 OR 黑马起飞5 OR 黑马起飞6 OR 黑马起飞7 OR 黑马起飞8 OR 黑马起飞9 OR 黑马起飞10 OR 黑马起飞11 OR 黑马起飞12 OR 黑马起飞13 OR 黑马起飞14 OR 黑马起飞15 OR 黑马起飞16 OR 黑马起飞17 OR 黑马起飞18 OR 黑马起飞19 OR 黑马起飞20 OR 黑马起飞21 OR 黑马起飞22 OR 黑马起飞23 OR 黑马起飞24 OR 黑马起飞25 OR 黑马起飞26 OR 黑马起飞27 OR 黑马起飞28 OR 黑马起飞29 OR 黑马起飞30 OR 黑马起飞31 OR 黑马起飞32 OR 黑马起飞33 OR 黑马起飞34 OR 黑马起飞35 OR 回眸一笑1 OR 回眸一笑2 OR 回眸一笑3 OR 回眸一笑4 OR 回眸一笑5 OR 回眸一笑6 OR 回眸一笑7 OR 强势反转 OR 底反买点 OR 黑马起飞36 OR 黑马起飞37 OR 黑马起飞38 OR 黑马起飞39 OR 黑马起飞40 OR 黑马起飞41 OR 百年黑马 OR 牛股操作 OR 黑马起飞42 OR 黑马起飞43 OR 黑马起飞44 OR 黑马起飞45 OR 黑马起飞46 OR 回眸一笑8;
金猴出世:COUNT(飙升点,5)>=1 AND (亮剑攻击 OR 能量变动 OR 总能突破);

通达信金猴出世选股指标公式

 

相关文章