在线检测未来函数

通达信MACD叠加K线主图指标公式

来源:Internet,编辑:股旁网,2016-02-15

ZA1:=EMA(C,25);
ZA2:=EMA(ZA1,45);
ZB1:=EMA(C,65);
ZB2:EMA(ZB1,45),COLORYELLOW,LINETHICK2;
DIFF:=(ZA1+ZB2)/2;
DEA:=(ZA2+ZB1)/2;
IF(DIFF>=DEA,DIFF,DRAWNULL),LINETHICK2,COLORRED;
IF(DIFF<DEA,DIFF,DRAWNULL),LINETHICK1,COLORBLUE;
KA0:=(HHV(C,45)-LLV(C,45))/45;
KA1:=SMA(C,3,1);
KA2:=SMA(C-KA0*3,3,1);
KA3:=SMA(KA1-KA0*3,3,1);
IF(KA2>=KA3,KA2,DRAWNULL )COLORMAGENTA,LINETHICK2;
IF(KA2<KA3,KA2,DRAWNULL ),LINETHICK1,COLORGREEN;

通达信MACD叠加K线主图指标公式

 

相关文章