在线检测未来函数

同花顺KDJ低点最新指标公式

来源:Internet,编辑:股旁网,2016-02-16

N:=50;
M1:=100;
M2:=200;
RSV50=(CLOSE-LLV(LOW,N*5))/(HHV(HIGH,N*5)-LLV(LOW,N*5))*100;
a50=SMA(RSV50,10,1);
RSV100=(CLOSE-LLV(LOW,M1*5))/(HHV(HIGH,M1*5)-LLV(LOW,M1*5))*100;
a100=SMA(RSV100,10,1);
RSV200=(CLOSE-LLV(LOW,M2*5))/(HHV(HIGH,M2*5)-LLV(LOW,M2*5))*100;
a200=SMA(RSV200,10,1);
D50:=a50;
D100:=a100;
D200:=a200;
长期:(D50+D100+D200)/3,coloryellow;
a:=(长期<10)AND(长期>REF(长期,1));
b:=(D50<10)AND(D50>REF(D50,1))AND(D100<10)AND(D100>REF(D100,1))AND(D200<10)AND(D200>REF(D200,1));
STICKLINE(a,长期-3,长期+3,10),coloryellow;
STICKLINE(b,长期-2,长期+2,10),colorred;
HORLINE(1,10,0,3),colormagenta;
RSV50_d=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
a50_d=SMA(RSV50_d,3,1);
RSV100_d=(CLOSE-LLV(LOW,M1))/(HHV(HIGH,M1)-LLV(LOW,M1))*100;
a100_d=SMA(RSV100_d,3,1);
RSV200_d=(CLOSE-LLV(LOW,M2))/(HHV(HIGH,M2)-LLV(LOW,M2))*100;
a200_d=SMA(RSV200_d,3,1);
D50_d:=a50_d;
D100_d:=a100_d;
D200_d:=a200_d;
短期:(D50_d+D100_d+D200_d)/3,colorgray;
a_d:=(短期<10)AND(短期>REF(短期,1));
b_d:=(D50_d<10)AND(D50_d>REF(D50_d,1))AND(D100_d<10)AND(D100_d>REF(D100_d,1))AND(D200_d<10)AND(D200_d>REF(D200_d,1));
STICKLINE(a_d,短期-2,短期+2,10),colorgray;
STICKLINE(b_d,短期-1,短期+1,10),colorgray;
HORLINE(1,10,0,3),colormagenta;

同花顺KDJ低点最新指标公式

 

相关文章