在线检测未来函数

飞狐超级渔民主图指标公式

来源:Internet,编辑:股旁网,2016-02-17

MA5:MA(CLOSE,5);
MA24:MA(CLOSE,24);
MA120:MA(CLOSE,120);
VAR2:=SMA(ABS(LOW-REF((LOW+OPEN+CLOSE+HIGH)/4,1)),13,1)/SMA(MAX(LOW-REF((LOW+OPEN+CLOSE+HIGH)/4,1),0),10,1);
VAR3:=SMA(ABS(LOW-REF(LOW,1)),3,1)/SMA(MAX(LOW-REF(LOW,1),0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
VAR6:=(CLOSE-LLV(LOW,28))/(HHV(HIGH,28)-LLV(LOW,28))*100;
VAR8:=EMA(IF(LOW<=LLV(LOW,13),(VAR4+HHV(VAR4,13)*2)/2,0),3)/618*IF(MA(CLOSE,34),1,0);
主力进场:IF(EMA(IF(LOW<=LLV(LOW,33),EMA(VAR2,10),0),3)>REF(EMA(IF(LOW<=LLV(LOW,33),EMA(VAR2,10),0),3),1),1,0),LINETHICK0,COLORMAGENTA;
DRAWTEXT(主力进场=1,(L* 0.99),'沙丁鱼'),LINETHICK3,COLORYELLOW;
STICKLINE(C>O ,H,L,0.1,0),COLORRED;
STICKLINE(C>O ,C,O,8.5,1),COLORRED;
STICKLINE(C<=O ,H,L,0.1,0),COLORCYAN;
STICKLINE(C<=O ,C,O,8.5,1),COLORCYAN;
DIFF:=( EMA(CLOSE,7) - EMA(CLOSE,19)),COLORwhite;
DEA:=EMA(DIFF,9),COLORf00ff0 ;
MACD:=0.90*(DIFF-DEA), COLORSTICK;
tj:=(diff>=dea);
tj1:=(diff>=0);
Var1:=(CLOSE*2+HIGH+LOW)/4;
SK:= EMA(Var1,13)-EMA(Var1,73);
SD:= EMA(SK,2);
drawtext((cross(sk,sd) and sk<-0.04 and (c-ref(c,1))/ref(c,1)>=0.03) or (cross(sk,sd) and sk<=-0.14 ) or (cross(sk,sd) and sk<=0.05 and (v/ma(v,5)>2 or c/ref(c,1)>0.035)) ,l*0.99,'金枪鱼'),colorred;
AA1:=AMOUNT/V;
BB1:=L<AA1*0.9;
CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
DD1:=L<MA(C,5)*0.921;
EE1:=V<MA(V,5)*1.5;
FF1:=BB1 AND CC1 AND DD1 AND EE1;
DRAWTEXT(ff1,(LOW* 0.99),'大鲨鱼'),Colorgreen;

飞狐超级渔民主图指标公式

 

相关文章