在线检测未来函数

通达信短打快出及选股指标公式

来源:Internet,编辑:股旁网,2016-02-17

AA:=REF(C,1)/REF(C,2)<1.98;
BB:=C/REF(C,1)>1.02 AND V*1.5<REF(V,2) ;
KK:=C/REF(C,1)>1.0989 ;
CCCC:=REF(C,1)*1.025<REF(O,1) AND C>O*1.025;
CC:=CCCC AND BB AND AA AND NOT(KK);
AAA:=REF(C,1)/REF(C,2)<0.999;
BBB:=C/REF(C,1)>1.011 AND V*1.1<REF(V,1) ;
CCC:=REF(C,1)*1.015<REF(O,1) AND C>O*1.015;
KKK:=C/REF(C,1)>1.0989 ;
YC:=BBB AND AAA AND CCC AND NOT(KKK);
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.145*AVEDEV(TYP,14));
LLL:=REF(CCI,2)<=-185;
AAK:=REF(C,1)/REF(C,2)<0.947;
BBK:=C/REF(C,1)>1.05 AND V*1.6<REF(V,1) ;
KKKK:=C/REF(C,1)>1.0989 ;
CCC1:=LLL AND BBK AND AAK AND NOT(KKKK);
半仓进入:IF(CC,2,0),COLORLIMAGENTA;
三成仓位:IF(YC,0.5,0),COLORYELLOW;

{
选股公式1:三成仓位

AA:=REF(C,1)/REF(C,2)<1.98;
BB:=C/REF(C,1)>1.02 AND V*1.5<REF(V,2) ;
KK:=C/REF(C,1)>1.0989 ;
CCCC:=REF(C,1)*1.025<REF(O,1) AND C>O*1.025;
CC:=CCCC AND BB AND AA AND NOT(KK);
AAA:=REF(C,1)/REF(C,2)<0.999;
BBB:=C/REF(C,1)>1.011 AND V*1.1<REF(V,1) ;
CCC:=REF(C,1)*1.015<REF(O,1) AND C>O*1.015;
KKK:=C/REF(C,1)>1.0989 ;
YC:=BBB AND AAA AND CCC AND NOT(KKK);
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.145*AVEDEV(TYP,14));
LLL:=REF(CCI,2)<=-185;
AAK:=REF(C,1)/REF(C,2)<0.947;
BBK:=C/REF(C,1)>1.05 AND V*1.6<REF(V,1) ;
KKKK:=C/REF(C,1)>1.0989 ;
CCC1:=LLL AND BBK AND AAK AND NOT(KKKK);
三成仓位:IF(YC,0.5,0),COLORYELLOW;
}
{
选股公式2:半仓进入

AA:=REF(C,1)/REF(C,2)<1.98;
BB:=C/REF(C,1)>1.02 AND V*1.5<REF(V,2) ;
KK:=C/REF(C,1)>1.0989 ;
CCCC:=REF(C,1)*1.025<REF(O,1) AND C>O*1.025;
CC:=CCCC AND BB AND AA AND NOT(KK);
AAA:=REF(C,1)/REF(C,2)<0.999;
BBB:=C/REF(C,1)>1.011 AND V*1.1<REF(V,1) ;
CCC:=REF(C,1)*1.015<REF(O,1) AND C>O*1.015;
KKK:=C/REF(C,1)>1.0989 ;
YC:=BBB AND AAA AND CCC AND NOT(KKK);
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.145*AVEDEV(TYP,14));
LLL:=REF(CCI,2)<=-185;
AAK:=REF(C,1)/REF(C,2)<0.947;
BBK:=C/REF(C,1)>1.05 AND V*1.6<REF(V,1) ;
KKKK:=C/REF(C,1)>1.0989 ;
CCC1:=LLL AND BBK AND AAK AND NOT(KKKK);
半仓进入:IF(CC,2,0),COLORLIMAGENTA;
}

通达信短打快出及选股指标公式

 

相关文章