在线检测未来函数

通达信超级龙脉太极图指标公式

来源:Internet,编辑:股旁网,2016-02-23

LC := REF(CLOSE,1);
强度:SMA(MAX(CLOSE-LC,0),5,1)/SMA(ABS(CLOSE-LC),5,1)*100,LINETHICK1,COLORWHITE;
VAR1:=IF(DATE<1301231 AND DATE>900101,1,0);
VAR2:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR3:=SMA(VAR2,3,1);
乾A:SMA(VAR3,3,1)*VAR1/2+40,LINETHICK1,COLOR0000FF;
乾B:SMA(VAR3,5,1)*VAR1/2+39,LINETHICK1, COLORYELLOW;
VAR4:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100;
坤A:SMA(VAR4,3,1)*VAR1/2,LINETHICK1;
坤B:SMA(VAR4,5,1)*VAR1/2,LINETHICK1;
VAR5:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;
做空能量线: SMA(VAR5,2,1),COLOR66FF00,LINETHICK2;
VAR6:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
做多能量线:SMA(VAR6,5,1)-8,LINETHICK2,COLORRED;
DRAWTEXT((WINNER(CLOSE)-WINNER(OPEN))*100>=30 AND VOL/CAPITAL*100<=3,强度*1,'穿山甲'),LINETHICK1,COLORRED;
LB:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
DRAWTEXT(CROSS(84,RSI) , 强度*1,'逃顶'),LINETHICK1,COLOR66FF00;
生命指数: EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3)/4, STICK,COLORRED;
生命量能: IF(DATE<1301231,IF(生命指数>23.16,生命指数,0),0), CIRCLEDOT;
强势: 21;
生命分水岭: 10;
AAA:MA(做多能量线,10);
BBB:MA(做空能量线,3);
DRAWBAND(AAA,RGB(100,0,0),做多能量线,RGB(150,250,0));
DRAWBAND(做多能量线,RGB(100,0,0),AAA,RGB(150,250,0));
DRAWBAND(做多能量线,RGB(155,50,50),做空能量线,RGB(250,250,0));
CCC:=(做多能量线+做空能量线)/2;
CCC1:MA(CCC,10);
DRAWBAND(CCC,RGB(100,50,50),CCC1,RGB(150,160,0));

通达信超级龙脉太极图指标公式

 

相关文章