在线检测未来函数

同花顺KDJ暴涨指标公式

来源:Internet,编辑:股旁网,2016-02-24

N:=89;
M1:=12;
M2:=9;
RSV=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
a=SMA(RSV,M1,1);
b=SMA(a,M2,1);
e=3*a-2*b;
IF(a<0) a=0;
IF(a>100) a=100;
IF(b<0) b=0;
IF(b>100) b=100;
IF(e<0) e=0;
IF(e>100) e=100;
K:a;
D:b;
J:e;

同花顺KDJ暴涨指标公式

 

相关文章