在线检测未来函数

通达信短线买点主图及选股指标公式

来源:Internet,编辑:股旁网,2016-02-24

MA5:EMA(C,5),COLORWHITE;
MA14:EMA(C,14),COLORF00FF0,LINETHICK1;
MA25:EMA(C,25),COLORCYAN,LINETHICK2;
MA99:EMA(CLOSE,99),LINETHICK1;
MA120:EMA(CLOSE,120),LINETHICK1;
DIFF:=( EMA(CLOSE,7) - EMA(CLOSE,19)),COLORWHITE;
DEA:=EMA(DIFF,9),COLORF00FF0 ;
MACD:=0.90*(DIFF-DEA), COLORSTICK;
TJ:=(DIFF>=DEA);
TJ1:=(DIFF>=0);
VAR1:=(CLOSE*2+HIGH+LOW)/4;
SK:= EMA(VAR1,13)-EMA(VAR1,73);
SD:= EMA(SK,2);
DRAWTEXT((CROSS(SK,SD) AND SK<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(SK,SD) AND SK<=-0.14 ) OR (CROSS(SK,SD) AND SK<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)) ,L*0.99,'买进'),COLORYELLOW;
STICKLINE((CROSS(SK,SD) AND SK<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(SK,SD) AND SK<=-0.14 ) OR (CROSS(SK,SD) AND SK<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)),H,L,0,0),COLORYELLOW;
STICKLINE((CROSS(SK,SD) AND SK<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(SK,SD) AND SK<=-0.14 ) OR (CROSS(SK,SD) AND SK<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)),O,C,3,0),COLORYELLOW;

{
选股公式:

MA5:=EMA(C,5),COLORWHITE;
MA14:=EMA(C,14),COLORF00FF0,LINETHICK1;
MA25:=EMA(C,25),COLORCYAN,LINETHICK2;
MA99:=EMA(CLOSE,99),LINETHICK1;
MA120:=EMA(CLOSE,120),LINETHICK1;
DIFF:=( EMA(CLOSE,7) - EMA(CLOSE,19)),COLORWHITE;
DEA:=EMA(DIFF,9),COLORF00FF0 ;
MACD:=0.90*(DIFF-DEA);
TJ:=(DIFF>=DEA);
TJ1:=(DIFF>=0);
VAR1:=(CLOSE*2+HIGH+LOW)/4;
SK:= EMA(VAR1,13)-EMA(VAR1,73);
SD:= EMA(SK,2);
短线买点:=(CROSS(SK,SD) AND SK<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(SK,SD) AND SK<=-0.14 ) OR (CROSS(SK,SD) AND SK<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035));
短线买点
AND NOT(NAMELIKE('S') OR NAMELIKE('*'))
AND NOT(DYNAINFO(4)=0);
}

通达信短线买点主图及选股指标公式

 

相关文章