在线检测未来函数

飞狐三才線主图指标公式

来源:Internet,编辑:股旁网,2016-02-26

N:=9;M:=13;
KS:=(C-MA(C,N))/MA(C,N)*(-100);
三才線:EMA(MA(KS,3)/5+ EMA(C,M),3),colorred;
STICKLINE(C>=三才線,C,O,8,0) ,color3366FF;
STICKLINE(C<三才線,C,O,8,0), colorgreen;
STICKLINE (C>=三才線,C,H,2,1),color3366FF;
STICKLINE(C>三才線,O,L,2,1),color3366FF;
STICKLINE(C<三才線,C,H,2,1 ),colorgreen;
STICKLINE(C<三才線,O,L,2,1),colorgreen;
PARTLINE(三才線,C>=三才線),color3366FF;PARTLINE(三才線,C<三才線),colorwhite;
DRAWTEXT(CROSS(C,三才線),L*0.98,'买');
DRAWTEXT(CROSS(三才線,C),H*1.04,'卖');

飞狐三才線主图指标公式

 

相关文章