在线检测未来函数

大智慧经典波段指标公式

来源:Internet,编辑:股旁网,2016-02-26

Var1:=(CLOSE+HIGH+LOW+OPEN)/4;
Var2:=SUMBARS(VOL,CAPITAL);
Var3:=HHV(Var1,Var2);
Var4:=LLV(Var1,Var2);
Var5:=(2*Var1-Var4-REF(Var4,1))/(Var3-Var4);
Var6:=(Var1-Var4)/(Var3-Var4);
Var7:=IF(Var1<=Var4,Var5*60,Var6*60);
波段: IF(Var7>0,Var7+20,20),coloryellow;
Var8:=(2*CLOSE+HIGH+LOW)/4;
Var9:=LLV(LOW,34);
Var10:=HHV(HIGH,34);
Var11:=EMA((Var8-Var9)/(Var10-Var9)*100,8);
Var12:=EMA(Var11,5);
STICKLINE(Var11>0 AND Var11-Var12>=0,79,80,6,0),COLORGREEN;
STICKLINE(Var11>0 AND Var11-Var12<0,79,80,6,1),COLORRED;
STICKLINE(Var11>0 AND Var11-Var12>=0,19,20,6,0),COLORCYAN;
STICKLINE(Var11>0 AND Var11-Var12<0,19,20,6,1),COLORREd;
STICKLINE(Var11-Var12>0,Var11,Var12,8,1),COLORCYAN;
STICKLINE(Var11-Var12<0,Var11,Var12,8,1),COLOrRed;

大智慧经典波段指标公式

 

相关文章