在线检测未来函数

同花顺资金动力指标公式

来源:Internet,编辑:股旁网,2016-02-29

资金流出:=-ZJLC[-1]/1000000;
资金流入:=ZJLR[-1]/1000000;
当日:=资金流出+资金流入;
STICKLINE(当日>0,0,当日,8),color0000ff;
STICKLINE(当日<0,0,当日,8),color00ff00;
D3:EMA(EMA(当日,30),3)*30,color00ffff;
D5:EMA(EMA(D3,5),3),colorff00cc;
D10:EMA(EMA(D3,10),3),color22ee22;
DRAWICON(CROSS(D10,0 ) ,0,'10');
PARTLINE(D10,D10>REF(D10,1),colorred,D10<=REF(D10,1),color22DD22),Linethick1;
IF(ISNULL(资金流出) AND ISNULL(资金流入))
DRAWICON(CROSS(D5,D10),L,1);
强势区大于0:0,colorwhite;

同花顺资金动力指标公式

 

相关文章